Losing Clutch Pressure - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-26-2012, 10:11 AM   #1
Jeeper
 
firstresponder's Avatar
 
Join Date: May 2011
Location: Austin, TX
Posts: 403
Losing Clutch Pressure

Just recently I have been losing clutch pressure after the jeep has sat for over 8 hours. I have to pump it at least 10 times to gain pressure back then its still not all there. Once after driving it for at most 100 ft all pressure comes back and its a full pedal again... Master cylinder after about sitting for 10 hours yesterday was about 3/4 to a full inch away from the cap, would that cause the issue im seeing? should i try adding?

Its just weird how it only happens after it sits, then is fine after moving.

firstresponder is offline   Quote Quick Reply
Old 03-26-2012, 01:00 PM   #2
kik
Jeeper
 
kik's Avatar
 
Join Date: Dec 2008
Posts: 4,341
Images: 1
If you don't have a leak, I would say your slave master cylinder is bad.

kik is offline   Quote Quick Reply
Old 03-26-2012, 01:43 PM   #3
Jeeper
 
olbaid_83's Avatar
 
Join Date: Feb 2012
Location: Fort Worth, Texas
Posts: 269
id look into the temp range....seems like the fluid could become more dense with heat. im probably thinking way the wrong way this as well. especially since i just sent mine to the shop for a similar problem.
olbaid_83 is offline   Quote Quick Reply
Old 03-27-2012, 12:47 PM   #4
Jeeper
 
firstresponder's Avatar
 
Join Date: May 2011
Location: Austin, TX
Posts: 403
Yeah i dont know if its temp because it just started doing this out of no where. yalls fort worth weather hasn't been much different from ours so i don't know. i really hope its not the slave because i was really wanting to not tear into the tranny lol
firstresponder is offline   Quote Quick Reply
Old 03-27-2012, 01:03 PM   #5
Jeeper
 
Beachcruiser's Avatar
 
Join Date: Feb 2012
Location: Raleigh, NC
Posts: 429
You may just have water in the fluid from condensation, etc. I'd try flushing the system w/ clean fluid first.
Beachcruiser is offline   Quote Quick Reply
Old 03-27-2012, 06:07 PM   #6
Jeeper
 
zoomwide's Avatar
 
Join Date: Jun 2011
Location: St. Charles, MO
Posts: 78
have you tried bleeding it?
zoomwide is offline   Quote Quick Reply
Old 03-28-2012, 08:23 AM   #7
Jeeper
 
firstresponder's Avatar
 
Join Date: May 2011
Location: Austin, TX
Posts: 403
I need to, i just dont know how this suddenly air got into the system, well it did start the same week i got tan off the road by an 18 wheeler and went sliding up the grass embankment, but i didnt hit anything or run anything over that i know off.
firstresponder is offline   Quote Quick Reply
Old 03-29-2012, 03:36 PM   #8
Jeeper
 
firstresponder's Avatar
 
Join Date: May 2011
Location: Austin, TX
Posts: 403
bleed the clutch and the fluid is now low, guessing ive got a leak somewhere in the system, well time to investigate

firstresponder is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Clutch issues sean112280 CJ General Discussion Forum 7 04-05-2012 09:03 AM
Clutch gremlin NJ Escapee YJ Tech Forum 6 03-26-2012 07:52 PM
Clutch Slave Question? tpelle JK General Discussion Forum 3 03-26-2012 03:06 PM
Oil pressure when hot? B-wils-TJ TJ General Discussion Forum 6 03-26-2012 08:07 AM
Tire pressure man71892 On The Trail 7 03-25-2012 10:15 PM


logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid
» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 08:14 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC