Loud belt until battery get 14v - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-17-2010, 11:08 PM   #1
Jeeper
 
anklenawer's Avatar
 
Join Date: Dec 2009
Location: Virginia Beach -
Posts: 101
Loud belt until battery get 14v

i turn on the jeep - as always.. feelings of pride - until a death squeel.. ( alt belt) but only until my battery gets to 14 v on my gauge - ..

is this a belt problem - or a battery problem?

thanks

kyle

anklenawer is offline   Quote Quick Reply
Old 02-17-2010, 11:34 PM   #2
Deaky

WF Supporting Member
 
Fweaky's Avatar
 
Join Date: Aug 2009
Location: Central Virginia
Posts: 2,201
Images: 16
Your amps may be running low due to the belt slipping which could be causing the squeal. Check and see if your belt is loose. If not get a can of belt dressing and spray some on there. If that cures the problem them you may want to go ahead and swap out the belt.

__________________
Nothing is foolproof to a sufficiently talented fool.
Fweaky is offline   Quote Quick Reply
Old 02-17-2010, 11:35 PM   #3
Jeeper
 
bergy's Avatar
 
Join Date: Dec 2009
Location: Wisconsin
Posts: 1,116
try to tighten the belt or put a new one on, they are cheap, like $12... shouldnt be a battery problem i wouldnt think, my belt starts squealing and after a while it stops... thats just what they do so tighten it up and it should be fine
bergy is offline   Quote Quick Reply
Old 02-18-2010, 04:59 AM   #4
Jeeper
 
anklenawer's Avatar
 
Join Date: Dec 2009
Location: Virginia Beach -
Posts: 101
right on - i just never understood why it would stop the second it hit 14v on my gauge -

kind of funny - while trying to clean my gauge wires the other day - i fucked up hard - not only will they not light up anymore.. but the fuel gauge is the only one ( besides the clock) working as it was before - the battery is.. well dull..

it used to level off at 14, now it levels off at like 8....haha

seen a replacement cluster on ebay for 70 bones, and need a fuel temp sensor and oil pressure sending unit as well, ( thos gaugues don't work either) but im trying to sell the thing before i leave for hawaii ( 40 dyas)

woohooo

gotta lot on my mind - anyone in hawaii want to sell a yj?

haha

about to open up a thread soon about my tranny and such...thanks guys


kyle
anklenawer is offline   Quote Quick Reply
Old 02-18-2010, 05:51 AM   #5
Jeeper
 
BIGMAN95YJ's Avatar
 
Join Date: Nov 2009
Location: NE MISSOURI
Posts: 31
could be the bearings going out on the alt also. i had a similar experience. sometimes it would squeal, sometimes not. eventually the thing locked up one morning, about 4:30 in the morning, all my neighbors heard it.
BIGMAN95YJ is offline   Quote Quick Reply
Old 02-18-2010, 11:19 AM   #6
Jeeper
 
Join Date: Jan 2010
Location: Las Cruces, NM
Posts: 2,291
Its stops squealing at 14 volts cause the alternator is no longer under a load and the belt stops slipping.
__________________
2013 WRANGLER SPORT 2 DR., V-6 ,AUTO,HARD TOP
(Sold)1994 Jeep Wrangler 2.5L, Bestop top
/w steel half door and slider windows
5 speed, 2.5" lift, 31" tires,rack lights
Garyk is offline   Quote Quick Reply
Old 02-18-2010, 03:55 PM   #7
Jeeper
 
GampMX's Avatar
 
Join Date: Nov 2009
Location: East Tennessee
Posts: 67
......., and need a fuel temp sensor and ........ what is your preferred temp for the fuel? Does the motor runs better with hot gas? ;-)
__________________
Marcus

1993 YJ 2.5l Proud Appalachian American
GampMX is offline   Quote Quick Reply
Old 02-18-2010, 04:05 PM   #8
Deaky

WF Supporting Member
 
Fweaky's Avatar
 
Join Date: Aug 2009
Location: Central Virginia
Posts: 2,201
Images: 16
The computer uses the temp to adjust fuel mixture. No you don't want hot gas unless you want to run off your friends.
__________________
Nothing is foolproof to a sufficiently talented fool.
Fweaky is offline   Quote Quick Reply
Old 02-18-2010, 04:06 PM   #9
Jeeper
 
RedWrangler's Avatar
 
Join Date: Oct 2009
Location: Morrisville, PA
Posts: 1,165
Quote:
Originally Posted by BIGMAN95YJ View Post
could be the bearings going out on the alt also. i had a similar experience. sometimes it would squeal, sometimes not. eventually the thing locked up one morning, about 4:30 in the morning, all my neighbors heard it.
X2 Same thing happened to me over a period of time. I kept adjusting it tighter, and the squeal would disappear. Eventually, it was squealing and smelling strongly of burnt rubber. Took a look, and sure enough, alternator seized.

RedWrangler is offline   Quote Quick Reply
Reply

Tags
batter belt alternator

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HOWTO: Dual Battery Setup rketr TJ Tech Forum 13 05-09-2013 10:05 PM
Battery Problems n8smitty TJ Tech Forum 7 02-04-2010 08:56 AM
Serpentine Belt copleydad YJ General Discussion Forum 5 06-29-2009 11:55 AM
serpetene belt -> new whine-> ? Moojamboo YJ Tech Forum 5 06-03-2009 09:37 PM
Drive Belt Snap #2 xeromossyoak YJ Tech Forum 2 02-10-2008 05:41 PM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 06:23 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC