Loud knocking noise when in 4x4 - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-26-2013, 03:02 PM   #1
Jeeper
 
Ciapek11's Avatar
 
Join Date: Jun 2013
Location: Central NJ
Posts: 37
Loud knocking noise when in 4x4

I hear very loud poping/knocking noise only in 4x4, sometimes one pop, other time one after another, i have no clue what is going on, opend up front differencial and don't see anything wrong with it. Almost no metal shavings in the oil, i could bearly catch any with the magnet. Rebuild trans and transfer case, all new front suspention and brakes, you name it, is new. Any ideas guys?

Ciapek11 is offline   Quote
Old 08-26-2013, 04:39 PM   #2
Jeeper
 
RednekYJ's Avatar
 
Join Date: Feb 2007
Location: LITH IL
Posts: 1,521
Axle shaft u joints??? Are you on pavement when this happens? If so that is your problem right there.

RednekYJ is online now   Quote
Old 08-26-2013, 04:45 PM   #3
Supporting Member

5-Year WF Supporting Member
 
jokerchief462's Avatar
 
Join Date: Apr 2012
Location: North Las Vegas
Posts: 9,966
You got a locker installed up front????
__________________
89 2.5 TBI, 4" RC lift, 1" Booms, SYE, Adams Driveshafts front and rear, Ford 8.8 with 4:88s, BFG 33X12.50X15, and a ton of other stuff.

AF Jeep Club Tail Number 184
jokerchief462 is offline   Quote
Old 08-26-2013, 06:05 PM   #4
Jeeper
 
Ciapek11's Avatar
 
Join Date: Jun 2013
Location: Central NJ
Posts: 37
Thanks for the reply but i noticed it on the trail, racks, no lacker. Also put it in 4x4 in my driveway and it was there as soon as i hit the gas pedal, loud have clunk. Tried few times, same thing. I think i will disconnect front drive shaft, rise the axle and spin the tires and see if i can locate the noise.
Ciapek11 is offline   Quote
Old 08-26-2013, 06:45 PM   #5
Supporting Member

5-Year WF Supporting Member
 
jokerchief462's Avatar
 
Join Date: Apr 2012
Location: North Las Vegas
Posts: 9,966
T-Case chain slack but you would hear it all the time. Check the front shaft u-joints closely and look at the yokes.
__________________
89 2.5 TBI, 4" RC lift, 1" Booms, SYE, Adams Driveshafts front and rear, Ford 8.8 with 4:88s, BFG 33X12.50X15, and a ton of other stuff.

AF Jeep Club Tail Number 184
jokerchief462 is offline   Quote
Old 08-26-2013, 06:48 PM   #6
Jeeper
 
Ciapek11's Avatar
 
Join Date: Jun 2013
Location: Central NJ
Posts: 37
Tcase chain new, i will look at yoke. U joints good.
Ciapek11 is offline   Quote
Old 08-28-2013, 08:30 AM   #7
Jeeper
 
Ciapek11's Avatar
 
Join Date: Jun 2013
Location: Central NJ
Posts: 37
Looks like ring and pinion is skipping. Front drive shaft is turning but wheels don't. That's when i hear the loud popping noise.
Ciapek11 is offline   Quote
Old 08-28-2013, 09:35 AM   #8
Jeeper
 
OverkillYJ's Avatar
 
Join Date: Jun 2012
Location: Philadelphia, PA
Posts: 2,904
Did you check you axle ujoints? Almost sounds like you may have sheared one off.
__________________
Complete rebuild axle/engine/everything swap in progress:
Parts already gathered for assembly: 2001 Ford 302, 1990 Mustang GT 5.0 ECU and wiring, NP435, NP205, Pair of axles from 04' F350 SuperDuty (Sterling 10.5 Posi rear, Dana 60HP Front-Both Disk Brakes 3.73 Gears), 37" H1 Tires, 9" lift TJ Coils for 2 link conversion in front, Stage 2 Clutch Kit, 3 Row Aluminum Radiator, Chevy Astro Steering box (4" front Stretch), XJ Rear Leaf Springs (6" Rear Stretch), and lots more.
OverkillYJ is offline   Quote
Old 08-28-2013, 10:15 AM   #9
Jeeper
 
Ciapek11's Avatar
 
Join Date: Jun 2013
Location: Central NJ
Posts: 37
Ujoints are 4 months old. They good
Ciapek11 is offline   Quote
Old 08-28-2013, 10:23 AM   #10
Jeeper
 
OverkillYJ's Avatar
 
Join Date: Jun 2012
Location: Philadelphia, PA
Posts: 2,904
You know I mean axle ujoints and not driveshaft ujoints right?
__________________
Complete rebuild axle/engine/everything swap in progress:
Parts already gathered for assembly: 2001 Ford 302, 1990 Mustang GT 5.0 ECU and wiring, NP435, NP205, Pair of axles from 04' F350 SuperDuty (Sterling 10.5 Posi rear, Dana 60HP Front-Both Disk Brakes 3.73 Gears), 37" H1 Tires, 9" lift TJ Coils for 2 link conversion in front, Stage 2 Clutch Kit, 3 Row Aluminum Radiator, Chevy Astro Steering box (4" front Stretch), XJ Rear Leaf Springs (6" Rear Stretch), and lots more.
OverkillYJ is offline   Quote
Old 08-28-2013, 11:15 AM   #11
Jeeper
 
Ciapek11's Avatar
 
Join Date: Jun 2013
Location: Central NJ
Posts: 37
Yes i know, still the same, all good.

Ciapek11 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 08:06 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC