low idle low rpms? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-02-2013, 11:39 AM   #1
Jeeper
 
ditchdoc0331's Avatar
 
Join Date: Mar 2012
Location: hiram, Ga
Posts: 42
Images: 8
Arrow low idle low rpms?

hey guys i recently changed my plugs wires, distributor cap and button, however recently when i crank up my jeep for atleast the first 20 min when i come to a stop its idling very low and shaking like it wants to stall out anybody else had the same issue and what did you do to fix.

ditchdoc0331 is offline   Quote Quick Reply
Old 03-02-2013, 12:13 PM   #2
Jeeper
 
Join Date: Jan 2013
Location: CA
Posts: 568
Post up the engine info. Can't help troubleshoot unless we know what you have under the hood.

__________________
1990 Wrangler 4.2L
Howell TBI, 2.5" OME springs; OME Nitroshocks; 5/8" OME shackles; Swaybar discos; 31" tires/15" rims
NonRubicon is offline   Quote Quick Reply
Old 03-02-2013, 12:33 PM   #3
Jeeper
 
0III0forlife's Avatar
 
Join Date: Mar 2012
Location: Ridgway, Pa.
Posts: 2,794
Changing the items that you stated would not have an effect on the idle.

Perhaps its just a coincidence that something else has gone wrong after you put the new parts on.

If it runs fine other than the low idle, I would suggest looking into the TPS or IAC sensors on the throttle body.
0III0forlife is offline   Quote Quick Reply
Old 03-02-2013, 02:42 PM   #4
Jeeper
 
RednekYJ's Avatar
 
Join Date: Feb 2007
Location: LITH IL
Posts: 1,349
Improperly gapped plugs will most certainly cause a rough idle.
RednekYJ is offline   Quote Quick Reply
Old 03-02-2013, 07:30 PM   #5
Jeeper
 
ditchdoc0331's Avatar
 
Join Date: Mar 2012
Location: hiram, Ga
Posts: 42
Images: 8
sorry guys stock 4 banger
ditchdoc0331 is offline   Quote Quick Reply
Old 03-02-2013, 08:07 PM   #6
Jeeper
 
Join Date: Jan 2013
Location: CA
Posts: 568
Any codes?
__________________
1990 Wrangler 4.2L
Howell TBI, 2.5" OME springs; OME Nitroshocks; 5/8" OME shackles; Swaybar discos; 31" tires/15" rims
NonRubicon is offline   Quote Quick Reply
Old 03-02-2013, 08:22 PM   #7
Jeeper
 
Ditchdoc's Avatar
 
Join Date: Aug 2012
Location: Placentia
Posts: 2,868
Quote:
Originally Posted by ditchdoc0331
hey guys i recently changed my plugs wires, distributor cap and button, however recently when i crank up my jeep for atleast the first 20 min when i come to a stop its idling very low and shaking like it wants to stall out anybody else had the same issue and what did you do to fix.
If after the tune up. You may have a miss. The miss can be caused by several different issues. Most common is a plug wire is not fully inserted. Second the wire are routed wrong and the spark is jumping. What I would recommend is get heavy insulated pliers and pull the plug wire one at a time while running. If the engine changes tempo that plug is working if it doesn't change that means its not working. Let us know.
__________________
Bender Bending Rodriguez is my role model.
Ditchdoc is offline   Quote Quick Reply
Old 03-02-2013, 08:30 PM   #8
Jeeper
 
sinepome's Avatar
 
Join Date: Oct 2010
Posts: 513
Quote:
Originally Posted by ditchdoc0331
hey guys i recently changed my plugs wires, distributor cap and button, however recently when i crank up my jeep for atleast the first 20 min when i come to a stop its idling very low and shaking like it wants to stall out anybody else had the same issue and what did you do to fix.
Mine does the same thing. At start up it idles fine. But for 15-20 mins whenever income to idle, it is super low. Like 400 rpm. This doesn't happen every time. Nor does it continue after the jeep is warmed up(that's what I think at least). I usually give it a little throttle and it will either go back down or it will clear up. Idk what it is but so far it hasn't caused a problem. I am interested though. Mines a 2.5 Bored and rebuilt about 25k ago

sinepome is offline   Quote Quick Reply
Reply

Tags
engine help , idle problems

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid
» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 08:21 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC