major bogging throughout entire rpm range. - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 09-06-2011, 03:42 PM   #1
Jeeper
 
Join Date: Feb 2011
Location: philadelphia
Posts: 200
major bogging throughout entire rpm range.

so here we are again...
I'll try to keep this short and dump all the info i can.
so, finally got the jeep running again after taking a swim during Irene. drove her around last night and she was running fine, new starter new batt. and finally put on a muffler. I'm liking the moderately quieter sound over the straight header sound!!! however, this morning I get in the car pull out of the driveway start heading up the hill and my engine is bogging like crazy!!!!!! put it in second and still, from 1500 to 2500 the engine sounds like it's gagging. I wouldn't take it any higher. I've had this problem in the rain before (it's raining today) when i advance the timing a little bit it usually goes away. Not today. today nothing gives, being 45 min late to work and showing up soaked to boot. I pulled all wires one by one from the distributor to see if i could isolate an ignition problem but no luck, I can't drive like this because i can't go more than about 15 mph on any kind of hill. finally limped home from work and have it sitting in the garage drying out. anyone have any idea what could be going on... the idle sucks too.

thanks
zig

quadrophine is offline   Quote Quick Reply
Old 09-06-2011, 03:51 PM   #2
Jeeper
 
C.L.'s Avatar
 
Join Date: Mar 2011
Location: North NJ
Posts: 1,986
Clogged cat, or family of mice in the air box? Issues with loss of power at higher revs are usually exhaust backup, air restriction, or fuel delivery. If it starts up no problem, and doesn't stall out/miss at idle, your fuel line is PROBABLY ok. Couldn't hurt to check the pressure while opening the throttle though, assuming the exhaust/air restriction doesn't pan out.

C.L. is offline   Quote Quick Reply
Old 09-06-2011, 04:04 PM   #3
Jeeper
 
Join Date: Feb 2011
Location: philadelphia
Posts: 200
anyway to determine if it's a clogged cat without removing it?
it's fairly new, maybe 4 months old. and i'm running headers. I have noticed a bit of thick smoke coming out of the exhaust, and a terrible smell like something bad burning can't quite put my finger on it. like a clutch that's been ridden for about 30 minutes too long... clutch is fine though.
quadrophine is offline   Quote Quick Reply
Old 09-06-2011, 04:15 PM   #4
Jeeper
 
C.L.'s Avatar
 
Join Date: Mar 2011
Location: North NJ
Posts: 1,986
Quote:
Originally Posted by quadrophine View Post
anyway to determine if it's a clogged cat without removing it?
it's fairly new, maybe 4 months old. and i'm running headers. I have noticed a bit of thick smoke coming out of the exhaust, and a terrible smell like something bad burning can't quite put my finger on it. like a clutch that's been ridden for about 30 minutes too long... clutch is fine though.
Step on it in neutral or with the clutch in. If it smells like rotten eggs, and bogs down with no load on it, it's probably the cat. You can also whack the cat with a BFH; if you hear rattling, the honeycomb substrate has probably broken off and is plugging the outlet. If you're not 100% sure about your air filter (did it get soaked?) pull it out before the test. Just don't drive around with it out.

You also mentioned smoke. I'm not familiar with the YJ fuel mix loop, does it use the downstream O2 sensors to regulate the mix? On TJs, i believe an "almost dead" sensor can cause the engine to run rich without throwing a code. That would contribute to clogging the cat, piss poor mileage, and hot as hell exhaust.
C.L. is offline   Quote Quick Reply
Old 09-06-2011, 04:28 PM   #5
Jeeper
 
Join Date: Feb 2011
Location: philadelphia
Posts: 200
no rotten egg smell but it does bog in nuetral just not as much as when it's under load. the smell starts off like burning rubber. and then gets progressively more offensive.

I'm gonna play with it a lil and see if i can make any progress.
quadrophine is offline   Quote Quick Reply
Old 09-06-2011, 05:25 PM   #6
Jeeper
 
Join Date: Jan 2010
Location: Las Cruces, NM
Posts: 2,291
Have someone run the engine while you put your hand at the end of the tailpipe, rev it up, if the cat is plugged you'll know it. If the cat is plugged the exhaust system will get really hot.
__________________
2013 WRANGLER SPORT 2 DR., V-6 ,AUTO,HARD TOP
(Sold)1994 Jeep Wrangler 2.5L, Bestop top
/w steel half door and slider windows
5 speed, 2.5" lift, 31" tires,rack lights
Garyk is offline   Quote Quick Reply
Old 09-08-2011, 10:45 PM   #7
Jeeper
 
Join Date: Feb 2011
Location: philadelphia
Posts: 200
do you think that the cat can be ruined by getting water in it?
quadrophine is offline   Quote Quick Reply
Old 09-09-2011, 07:15 PM   #8
Jeeper
 
Join Date: Feb 2011
Location: philadelphia
Posts: 200
Okay, pulled muffler, no change pulled cat no change felt exhaust coming out with a lot of force but theengine continues to gag. Cleaned air filter pulled distributor and thouroughly cleaned and inspected... No shorts in ignition... Only thing when I pulled plugs 13456 the engine bucked and wanted to turn off when I pulled 2 it only made a slight difference. I'm gonna try and grab new plugs and wires tomorrow but the old lady is posses I'm dumping so much money into this jeep.... I also have an mc2100 on the way. Anybody else havethis experience?
quadrophine is offline   Quote Quick Reply
Old 09-10-2011, 02:36 AM   #9
Jeeper
 
nmtjr77's Avatar
 
Join Date: Aug 2011
Posts: 25
hmm water in fuel maybe and hot smoking electrical wires give off a smell like rubber burning.
nmtjr77 is offline   Quote Quick Reply
Old 09-10-2011, 09:29 AM   #10
Jeeper
 
Django Unleashed's Avatar
 
Join Date: Sep 2011
Posts: 18
Grab a distributor cap while you're at it. I've had a few with hairline cracks and the jeep would run like crap when it rained.
Django Unleashed is offline   Quote Quick Reply
Old 09-10-2011, 10:54 AM   #11
2xs
Cali Smog Nazi.

WF Supporting Member
 
2xs's Avatar
 
Join Date: Jun 2011
Location: Santa Rosa, Ca.
Posts: 2,590
Images: 3
Quote:
Originally Posted by quadrophine View Post
do you think that the cat can be ruined by getting water in it?
Yes.

Quote:
Originally Posted by quadrophine View Post
...snip...and my engine is bogging like crazy!!!!!! put it in second and still, from 1500 to 2500 the engine sounds like it's gagging. I wouldn't take it any higher...snip...
Question, can you rev it past 2500 and does it clear out over 2500K? I know you said you wouldnt, but can you? If it clears up over 2500, its not a cat. if it still bogs, but gets worse, Coil or ?

What year and engine do you have? I dont remember from your last thread.
2xs is offline   Quote Quick Reply
Old 09-10-2011, 02:52 PM   #12
Jeeper
 
Trad's Avatar
 
Join Date: Aug 2011
Location: Coeur d' Alene, Idaho
Posts: 37
Images: 1
When my cat was clogged I smelled the carpet melting under the seat. it really was melting. Cats get really friggin hot when they are clogged. My YJ ran like crap until I took the cloged cat off. My State has no DEQ, so I lucked out. I dont really know what your poblem is with your jeep, I thought I'd just share that with you just in case it is you cat.
Trad is offline   Quote Quick Reply
Old 09-10-2011, 05:54 PM   #13
Jeeper
 
Join Date: Feb 2011
Location: philadelphia
Posts: 200
It's the 4.2 90 im pretty sure its not the cat cause I took it off and it made no difference, I tried a couple times to rev her up high to blow it out but no luck. I'm gonna try and work it out tomorrow new plugs and wires cause I think I may have trouble shot it down to cyl 2 otherwise I feel like the only thing I can do is check the timing chain which I just replaced. I'm getting a new carb too... Or maybe I've got a stuck valve? What else could cause that I literally can't get it over 30 it really seems like an engine problem.
quadrophine is offline   Quote Quick Reply
Old 09-11-2011, 12:31 PM   #14
Jeeper
 
Join Date: Feb 2011
Location: philadelphia
Posts: 200
So I'm grabbing new plugs and wires will update in a couple hours. Whatever it is its chewing through ky battery brand new batt dead within 3 days have a full 15+ voltage at idle even with it running like crap pulled plug #2 all kinds of black soot 1 also, 3456 are fine think it could be a valve sticking and letting too much fuel in running rich and just not delivering any power? Can I clean up the valves by removing the valve cover? Is there any easy way to clean out the cylinders.... I'd like to have her running nice before I install the new carb...

Thanks
Zig
quadrophine is offline   Quote Quick Reply
Old 09-11-2011, 06:40 PM   #15
Jeeper
 
Join Date: Feb 2011
Location: philadelphia
Posts: 200
okay, so replaced all plugs and wires... had my wife tow me to start it, and she started right up, adjusted the timing a little bit and she runs better than ever. bought good plug wires and good plugs... over 80 bucks but it def. made a difference over the previous ones. i can spin the rear tires and chirp second. very happy. good looking out guys.

thanks
zig.

quadrophine is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lock Rubicon Diff's in High Range? Phaedrus JK General Discussion Forum 12 08-21-2011 02:54 PM
Iron Range Off Road driving school biggie TJ General Discussion Forum 16 07-19-2011 07:48 PM
Long Range Lights vs. Driving Lights...What is better? Mahoo General Jeep Discussion 5 04-10-2011 07:49 PM
Transfer Case Noise Low Range Rocky Bar TJ Tech Forum 0 06-03-2010 03:15 PM
OH: Leupold RX-IV Range Finder osbornl1 Classifieds Archive 0 03-28-2010 09:42 AM


logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid
» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 06:15 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC