Manual tranny shifting problem? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-21-2006, 09:31 PM   #1
Newb
 
Hazzmatt's Avatar
 
Join Date: May 2005
Location: Tucson, AZ (pretty good Jeep country)
Posts: 11
Manual tranny shifting problem?

Hi, I have an 89 wrangler with a 5 speed manual and recently I have been having problems getting into gears, upshifting, downshifting. It doesn't happen all the time and with forward gears theres no grinding I just have to really push to get it in gear. It seems that if I rev the engine it helps sometimes and if I come to a complete stop downshifting into first it will pop in eventually. Reverse grinds a little but goes into gear if I shift hard & fast. There doesn't seem to be any pattern to it but it seems to be worse when its warm as odd as that seems to be. Any diagnosis as to whats going on and what to do about it? Any help would be appreciated.

__________________
"Loyalty above all else, except Honor."

"Wheresoever the light is brightest,
there also the shadows are darkest."
Hazzmatt is offline   Quote Quick Reply
Old 12-21-2006, 09:53 PM   #2
Jeeper
 
Odd is he's Avatar
 
Join Date: Mar 2006
Location: Stamford, CT
Posts: 668
Send a message via AIM to Odd is he
My reverse always does the same thing, First and Second are usually hard while downshifting to a stop, mostly because I think It restricts you from going in to first when your above a certain speed, not sure about second...

__________________
Currently not a Jeep owner.

Taking a break from the "jeep thing"
Odd is he is offline   Quote Quick Reply
Old 12-21-2006, 10:05 PM   #3
Jeeper
 
RioGrande95's Avatar
 
Join Date: Nov 2006
Posts: 45
Quote:
Originally Posted by Odd is he View Post
My reverse always does the same thing, First and Second are usually hard while downshifting to a stop, mostly because I think It restricts you from going in to first when your above a certain speed, not sure about second...
X2
__________________
I own a Rubicon, its on layaway with Quadratec...on a part-by-part basis
RioGrande95 is offline   Quote Quick Reply
Old 12-21-2006, 10:44 PM   #4
IITYWTMWYBMAB

WF Supporting Member
::WF Administrator::
 
4Jeepn's Avatar
 
Join Date: Apr 2005
Location: Florence, KY
Posts: 10,268
Images: 5
Not sure if its even the same...but I had a CJ that had stick issue's and there was some bracket that need to be rebuilt right where the stick connect to the tranny I guess. Once that happend it was great. When was the last time you changed the fluid?
__________________
79.96.85.00.01.97.00.97.93.97.95.94
CJ.XJ.CJ. TJ. TJ.ZJ. TJ.TJ. ZJ.ZJ.YJ. XJ
4Jeepn is offline   Quote Quick Reply
Old 12-21-2006, 11:07 PM   #5
Jeeper
 
Join Date: Aug 2006
Posts: 52
Yeh... you might really check the fluid. Also it could be a clutch issue being worn. I do know that when shifting into reverse, like almost all sticks, because of the linkage, it's best to shift into 1st, then directly into reverse. it help set the linkage and usually slides right in. good luck
itsmyjeep is offline   Quote Quick Reply
Old 12-28-2006, 09:59 AM   #6
Jeeper
 
dos0711's Avatar
 
Join Date: Mar 2006
Location: Northeast Florida
Posts: 400
Quote:
Originally Posted by Hazzmatt View Post
Hi, I have an 89 wrangler with a 5 speed manual and recently I have been having problems getting into gears, upshifting, downshifting. It doesn't happen all the time and with forward gears theres no grinding I just have to really push to get it in gear. It seems that if I rev the engine it helps sometimes and if I come to a complete stop downshifting into first it will pop in eventually. Reverse grinds a little but goes into gear if I shift hard & fast. There doesn't seem to be any pattern to it but it seems to be worse when its warm as odd as that seems to be. Any diagnosis as to whats going on and what to do about it? Any help would be appreciated.
You didn't recently change the fluid did you?
__________________
Jeepless at the moment...
dos0711 is offline   Quote Quick Reply
Old 12-28-2006, 03:00 PM   #7
Jeeper
 
jeepercreeper77's Avatar
 
Join Date: Nov 2006
Location: hampton bays,L.I. ny
Posts: 22
my friends jeep had the ba10 trans in it and he had problems with it until it finally broke.he was told that it was a junk transmission and that is way jeep switched to the ax15.i think they only used that trans(ba10) for 3yrs.
__________________
90 yj -6, hurst shifter 5 spd,5" BDS lift,jb sye,5/8 lift MORE booms,1" bdy lift,35's,hurc tube
jeepercreeper77 is offline   Quote Quick Reply
Old 01-11-2007, 04:58 PM   #8
Jeeper
 
Join Date: Dec 2005
Location: NYC
Posts: 107
Quote:
Originally Posted by Hazzmatt View Post
Hi, I have an 89 wrangler with a 5 speed manual and recently I have been having problems getting into gears, upshifting, downshifting. It doesn't happen all the time and with forward gears theres no grinding I just have to really push to get it in gear. It seems that if I rev the engine it helps sometimes and if I come to a complete stop downshifting into first it will pop in eventually. Reverse grinds a little but goes into gear if I shift hard & fast. There doesn't seem to be any pattern to it but it seems to be worse when its warm as odd as that seems to be. Any diagnosis as to whats going on and what to do about it? Any help would be appreciated.

I have the exact same problem. I changed the fluid and it did not help. I have a 91 with the AX15, wondering if you found out what the problem was?
__________________
2000TJ 4.0 5 speed Dana 44 rear with 3.73gearing.
2.25 BB. 1" BL 1" MML 33x12.5 Duratracs on 15x8 Procomp alloy wheels

Family Ride-2002 Jeep Liberty Limited- Rockyroad steprails-

98 Honda Civic Ex- My gas saver!
ufatbasted is offline   Quote Quick Reply
Old 03-18-2007, 01:09 PM   #9
Newb
 
Hazzmatt's Avatar
 
Join Date: May 2005
Location: Tucson, AZ (pretty good Jeep country)
Posts: 11
Found out it's going to need a clutch kit. Had it checked by a very good mechanic, so I'm savin my pennys, should be up & running in a week or so. Thanx for all the info.

__________________
"Loyalty above all else, except Honor."

"Wheresoever the light is brightest,
there also the shadows are darkest."
Hazzmatt is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
check engine light came on and speedo stopped working @ the same time. eric TJ General Discussion Forum 14 10-14-2013 01:05 PM
automatic tranny to manual tranny conversion sorrellsjm TJ General Discussion Forum 12 02-09-2009 03:53 PM
42RLE Tranny Problem nicolas-eric TJ Tech Forum 8 09-21-2008 07:29 PM
Shifting Problem lonerider6 YJ Tech Forum 6 06-01-2008 04:51 PM
vibration noise problem on 2k Jeep manual tranny Kruth General Jeep Discussion 5 11-19-2007 04:59 PM



Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 11:23 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC