need help!!!! - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-20-2013, 12:17 AM   #1
Newb
 
Join Date: Aug 2013
Posts: 9
need help!!!!

Hey I'm new to this but I just bought my first jeep a few months ago its a 91 5 speed 4 cylinder. I'm having a problem with shifting from 2 to 4 wheel drive it will move from 2h to neutral no problem but from neutral to 4l or 4h it either won't connect or gets stuck and on random occasions seems to over shoot I was told by previous owner he had no issues but said the jeep sat a lot ( he had 2 more trucks trail ready and a 93 jeep as a restore). Can anyone thing of any reason it maybe doing this

bdemps17 is offline   Quote
Old 08-20-2013, 12:37 AM   #2
Jeeper
 
AllMudd's Avatar
 
Join Date: Apr 2013
Location: SoCal
Posts: 1,595
What's the fluid look like? You can try re adjusting the linkage. Look under and make sure nothing is bent causing it to bind up.

AllMudd is offline   Quote
Old 08-20-2013, 12:44 AM   #3
Newb
 
Join Date: Aug 2013
Posts: 9
I looked before for rubbing didn't check the linkage or fluid I'll do that thanks
bdemps17 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 12:26 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC