New Battery Has Become Drained - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-14-2012, 07:08 AM   #1
Jeeper
 
bmmiller's Avatar
 
Join Date: Oct 2012
Location: Germantown, TN
Posts: 162
New Battery Has Become Drained

I have replaced my battery and cable connectors no more than a week ago. I went out yesterday to crank my jeep and nothing. Not even a click. Power guage is reading 0 but interior light will come on. I was able to jump it off and it cranked right up. I let it run for about 5 minutes to recharge. I turned it off and cranked it right back up no problem. Throughout the day I also cranked it a few times. Anyone have any suggestions on what I should be looking at. I have already put a lot of money in this jeep in a short amount of time. Trying to get it fixed right for the least amount of money. Please help.

bmmiller is offline   Quote Quick Reply
Old 10-14-2012, 07:48 AM   #2
Moderator

::WF Moderator::
 
harleydragon's Avatar
 
Join Date: Jul 2012
Location: south georgia
Posts: 3,910
you have to track down what is draining the battery...look everything over as best you can..you could go through the routine of pulling all the fuses until you find the problem but that can be a slow process..you could also check your circuits with an amp meter

harleydragon is online now   Quote Quick Reply
Old 10-14-2012, 07:54 AM   #3
Jeeper
 
Texas2070's Avatar
 
Join Date: Mar 2012
Location: Starlight, IN
Posts: 162
What did you recently spend your money on? If its an amp you might wanna check to make sure it's not draining the battery when your jeeps off.
Texas2070 is offline   Quote Quick Reply
Old 10-14-2012, 08:33 AM   #4
Jeeper
 
bmmiller's Avatar
 
Join Date: Oct 2012
Location: Germantown, TN
Posts: 162
I spent money on things such as shocks, manifold intake gasket, brakes, and some cosmetic things. I did open up the fuse box and it is missing several fuses. Not sure why I didn't do this when purchasing the vehicle. Rookie mistake. How would I go about testing the fuses if I don't have a meter? Would autozone do this?
bmmiller is offline   Quote Quick Reply
Old 10-14-2012, 08:46 AM   #5
Moderator

::WF Moderator::
 
harleydragon's Avatar
 
Join Date: Jul 2012
Location: south georgia
Posts: 3,910
one way is to take all the fuses out..let the jeep sit for whatever period of time that it usually takes for it to go dead..put your fuses back in and see if it cranks..if it does then the short is in one of those fused circuits..then you can start over and put half your fuses back in and let it sit again..if it still cranks then you know the short is not in those circuits and you can add some more..if it doesn't crank after the first time of removing all the fuses then you have eliminated all those circuits...9 times out of 10 shorts occur on either something that has been added or something that has been worked on...a fuse itself would not be the problem because a blown fuse would not short the battery out
harleydragon is online now   Quote Quick Reply
Old 10-14-2012, 08:57 AM   #6
Jeeper
 
Jccaley1's Avatar
 
Join Date: Oct 2012
Location: Gardner
Posts: 44
Quote:
Originally Posted by bmmiller
I have replaced my battery and cable connectors no more than a week ago. I went out yesterday to crank my jeep and nothing. Not even a click. Power guage is reading 0 but interior light will come on. I was able to jump it off and it cranked right up. I let it run for about 5 minutes to recharge. I turned it off and cranked it right back up no problem. Throughout the day I also cranked it a few times. Anyone have any suggestions on what I should be looking at. I have already put a lot of money in this jeep in a short amount of time. Trying to get it fixed right for the least amount of money. Please help.
Spend a few bucks and get a decent multi meter and start chasing the draw a meter will help alot , also put battery on a charger , if battery gets to dead the alternator won't charge the battery , good luck
Jccaley1 is offline   Quote Quick Reply
Old 10-14-2012, 09:00 AM   #7
Jeeper
 
bmmiller's Avatar
 
Join Date: Oct 2012
Location: Germantown, TN
Posts: 162
If it helps I let it set overnight, approximately 14 hours, and went out this morning and it cranked right up.
bmmiller is offline   Quote Quick Reply
Old 10-14-2012, 12:39 PM   #8
Jeeper
 
tchoberg's Avatar
 
Join Date: Oct 2011
Location: Mountain Center, CA
Posts: 89
The easiest way I found for testing for the battery drain is have the battery fully charged, then remove the fused like harleydragon said, remove a cable from the battery (either one), then connect a test light from the cable you removed to the battery post you removed it from. Then start putting back the fuses one at a time. When the test light lights up you have found the circuit that is draining your battery. The test light could be any 12 volt bulb with wires attached but I found that one like this is handier.

6/12 Volt Circuit Tester

Good luck.
__________________
If it ain't broke, don't fix it - Don't worry, something will break soon enough for you to fix!
tchoberg is offline   Quote Quick Reply
Old 10-14-2012, 01:08 PM   #9
Jeeper
 
90DesertTanYJ's Avatar
 
Join Date: Jul 2012
Location: JAX, FL
Posts: 635
If you just replaced just the cable ends, check and make sure everything is tight and clean. I hate the dam things. Everything has to be perfect for them to crank the car and maintain the battery. The cheap $1 ones are the worst. If forced into buying ends I always get the most expensive ($4) ones, they seem to work better.
90DesertTanYJ is offline   Quote Quick Reply
Old 10-14-2012, 07:06 PM   #10
Jeeper
 
bmmiller's Avatar
 
Join Date: Oct 2012
Location: Germantown, TN
Posts: 162
90DesertTanYJ I replaced the connectors with stainless steel. They weren't cheap as far as connectors go. Not sure that would really affect it. First time I've used them on any vehicle I've owned. I have went out several times today to crank it and every time it cranks right up. I haven't tested any circuits yet because I'm really stressed for time but as soon as I get a chance I'll run a test on them. Thanks guys for all your help. It's my first time to own a Jeep and so far not a good experience.
bmmiller is offline   Quote Quick Reply
Old 10-14-2012, 07:14 PM   #11
Moderator

::WF Moderator::
 
harleydragon's Avatar
 
Join Date: Jul 2012
Location: south georgia
Posts: 3,910
no,the connectors would have nothing to do with a short
harleydragon is online now   Quote Quick Reply
Old 10-14-2012, 07:57 PM   #12
Jeeper
 
bmmiller's Avatar
 
Join Date: Oct 2012
Location: Germantown, TN
Posts: 162
Ok. Thanks Harleydragon. You've been extremely helpful. So far I'm going on more than 24 hours and it's still cranking fine.
bmmiller is offline   Quote Quick Reply
Old 10-14-2012, 08:11 PM   #13
Moderator

::WF Moderator::
 
harleydragon's Avatar
 
Join Date: Jul 2012
Location: south georgia
Posts: 3,910
Quote:
Originally Posted by bmmiller View Post
Ok. Thanks Harleydragon. You've been extremely helpful. So far I'm going on more than 24 hours and it's still cranking fine.
it could be a sometimes short,which can be the hardest to find but hope for the best and maybe it won't come back
harleydragon is online now   Quote Quick Reply
Old 10-14-2012, 09:04 PM   #14
Jeeper
 
Lt. Ray T.'s Avatar
 
Join Date: Aug 2012
Location: Chiefland, FL
Posts: 369
Don't rule out a bad cell in your battery. I know it is rare, but it does happen even in a new one... Just throwing that out there. I had a similar problem in a chopper we built. That damn thing drove me nutz trying to chase down the problem. We re-wired, tested, plugged, unplugged spent days on the dang thing.. Turned out the battery we purchased was bad from the factory.... Sometimes, the simple fixes are the ones we overlook. Kind of like that movie Sling Blade when the small engine repair guy said he had tried everything to get it to run, and Carl wento over opened up the tank and said, "it's out of gas". lol. Good luck.
__________________
"Those who hammer their guns into plows will soon plow for those who do not." Thomas Jefferson
Lt. Ray T. is offline   Quote Quick Reply
Old 10-16-2012, 02:36 PM   #15
kik
Jeeper
 
kik's Avatar
 
Join Date: Dec 2008
Posts: 4,579
Images: 1
Also have your alternator checked to make sure it's capable of fully charging the battery. If your battery, alternator and cables are good then I think you would be looking at a draw.

kik is online now   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 07:10 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC