New radiator, temps too low? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 09-25-2013, 10:37 AM   #1
Supporting Member

WF Supporting Member
 
OverkillYJ's Avatar
 
Join Date: Jun 2012
Location: Philadelphia, PA
Posts: 2,874
New radiator, temps too low?

I just put in a 3 row radiator and thermostat. I notice when the Tstat open that the temp drop lower than they used to. The temp gauge hangs out closer to the notch below the 210 mark. Not sure if this is anything I should be concerned about in the long run. I know I can get a Tstat that would raise the temp a little bit. i assume it would be a waste of my time. Just want to confirm that.

__________________
I'M FLEXY AND I KNOW IT

95 YJ, 2.5 AX15 conversion, 4.0 TB, SOA +1.5", 33" DC Crusher Tires, 8.8 Rear w/welded tubes + LSD, Spartan Locker HP30 Front w/solid axle swap, Rocky Road OTT kit, Safari Snorkel, Warn VR8000 Winch, Smittybuilt front Bumper, JKS Disconnects, AA SYE, Teraflex Shock Bar in Rear, 1/2" Boomerang Shackles, RE Add a Leafs, Homebrew Traction Bar, Monstalined in&out, LED Tail lights, 1700 Watt Stereo
OverkillYJ is offline   Quote Quick Reply
Old 09-25-2013, 12:23 PM   #2
Supporting Member

WF Supporting Member
 
wasomma's Avatar
 
Join Date: Aug 2010
Location: Baltimore, MD
Posts: 925
stock running temp should be 195 for the 4.0L i believe, I've heard of guys running 185 thermostats

__________________
http://i.imgur.com/hboF5oU.jpg
wasomma is offline   Quote Quick Reply
Old 09-25-2013, 12:45 PM   #3
Moderator

::WF Moderator::
 
harleydragon's Avatar
 
Join Date: Jul 2012
Location: south georgia
Posts: 3,910
I like it for my temps to stay under 200 on anything
harleydragon is offline   Quote Quick Reply
Old 09-25-2013, 01:01 PM   #4
Supporting Member

WF Supporting Member
 
Tom95YJ's Avatar
 
Join Date: Sep 2013
Location: SLC, Utah
Posts: 790
I am running a 185* thermostat in 89 the gauge never goes past 190
__________________
1989 YJ : Lifted/ Armored
1999 XJ : Lifted/Locked/Armored
Tom95YJ is offline   Quote Quick Reply
Old 09-25-2013, 01:18 PM   #5
Jeeper
 
reno92's Avatar
 
Join Date: May 2013
Location: Cardiff By The Sea / Glamis
Posts: 916
I noticed the same thing, I read 195 till my tstat opens then it drops to 185 or so. This is good to see as you can see your tstat opening and the differance in the good radiator. The longer you drive and the hotter it is outside you will probably not see the temp drop so drastic when the tstat opens but your new rad has a whole lot more cooling ability. Be happy!
reno92 is offline   Quote Quick Reply
Old 09-25-2013, 03:59 PM   #6
kik
Jeeper
 
kik's Avatar
 
Join Date: Dec 2008
Posts: 4,594
Images: 1
You're fine.
kik is offline   Quote Quick Reply
Old 09-25-2013, 04:41 PM   #7
Jeeper
 
RednekYJ's Avatar
 
Join Date: Feb 2007
Location: LITH IL
Posts: 1,352
Can anyone else tell when their thermostat opens? Mine is a 195*. On cold start it warms to 210 on the gauge then opens and drops to about 165. Back to 210 drop to 185. Then finally 210 195 and it hangs there.
RednekYJ is offline   Quote Quick Reply
Old 09-25-2013, 05:03 PM   #8
Jeeper
 
reno92's Avatar
 
Join Date: May 2013
Location: Cardiff By The Sea / Glamis
Posts: 916
I never could till I put in the new 3 row aluminum, now I see the same thing up and down as the tstate opens
reno92 is offline   Quote Quick Reply
Old 09-25-2013, 05:07 PM   #9
Supporting Member

WF Supporting Member
 
OverkillYJ's Avatar
 
Join Date: Jun 2012
Location: Philadelphia, PA
Posts: 2,874
When I put in an electric fan with the original radiator I could see it, but now it is a pretty big difference. Much more then before. Got the 3Row since I will eventually drop in a V8, so everything I replace I spend the extra keeping that in mind.
__________________
I'M FLEXY AND I KNOW IT

95 YJ, 2.5 AX15 conversion, 4.0 TB, SOA +1.5", 33" DC Crusher Tires, 8.8 Rear w/welded tubes + LSD, Spartan Locker HP30 Front w/solid axle swap, Rocky Road OTT kit, Safari Snorkel, Warn VR8000 Winch, Smittybuilt front Bumper, JKS Disconnects, AA SYE, Teraflex Shock Bar in Rear, 1/2" Boomerang Shackles, RE Add a Leafs, Homebrew Traction Bar, Monstalined in&out, LED Tail lights, 1700 Watt Stereo
OverkillYJ is offline   Quote Quick Reply
Old 09-25-2013, 06:22 PM   #10
kik
Jeeper
 
kik's Avatar
 
Join Date: Dec 2008
Posts: 4,594
Images: 1
Quote:
Originally Posted by RednekYJ View Post
Can anyone else tell when their thermostat opens? Mine is a 195*. On cold start it warms to 210 on the gauge then opens and drops to about 165. Back to 210 drop to 185. Then finally 210 195 and it hangs there.
My 89 4.2 does basically the same thing. It always has, even when a new radiator, 195 thermostat, and coolant was changed.

kik is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 12:32 PM.



Jeepģ, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC