No start.. oh this is differant believe me read please - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-21-2007, 11:47 PM   #1
Jeeper
 
ftamboner1204's Avatar
 
Join Date: Jul 2007
Location: West Chester, Pennsylvania.. Moving to New Castle,Delaware in near future
Posts: 40
Send a message via MSN to ftamboner1204 Send a message via Yahoo to ftamboner1204
Angry No start.. oh this is differant believe me read please

I have a 94 wrangler 2.5 , have had issues on this back and forth up and down, now when I felt all was fixed.It won't start, now here is the kicker, fuel pump has been replaced in july.. i do believe this is not the issue here is what is funny,if I continue to crank over to start,,no i get no spark and sometimes "" i get no fuel cause relay doesnt want to start but then does,, ok well right before it dies from battery draining down, it wants to start,,,,,EVERYTIME!!! but it wont try to start when the battery is fully charged,,, now throw that one around some.. all help is greatly appreciated.. i am thinking possible cranksensor

ftamboner1204 is offline   Quote Quick Reply
Old 10-22-2007, 12:01 AM   #2
Jeeper
 
4bangertj's Avatar
 
Join Date: Jun 2007
Location: peoria heights
Posts: 256
i would haveta think crank sensor also, cause it is a common thing to go out...well from what ive been told, theyre cheap enough, id throw one on there and see what happens

__________________

99 Wrangler
Flame Red, Black soft top
home made rocker guards
2.5 L low output 5spd man. trans
2 inch terra flex BB
32x11.50 BFG mud terrains
black rock crawler wheels
flush mounted led taillights w liscense plate relocator
Flowmaster super offroad 44 exhaust
kc slim lighters (windshield)
hella 550 driving lights(bumper)
kenwood mp3/cd head unit
JL audio 450 watt amp
10" kicker comp. sub
4bangertj is offline   Quote Quick Reply
Old 10-22-2007, 12:15 AM   #3
Jeeper
 
ftamboner1204's Avatar
 
Join Date: Jul 2007
Location: West Chester, Pennsylvania.. Moving to New Castle,Delaware in near future
Posts: 40
Send a message via MSN to ftamboner1204 Send a message via Yahoo to ftamboner1204
yeah but the issue i am confused on is the intermitten gas thing, so am also thinking i might need a map sensor on top of it, hell by the time i am done with this things i will have a brand new 94 wrangler..lol
ftamboner1204 is offline   Quote Quick Reply
Old 10-22-2007, 07:38 PM   #4
Jeeper

WF Supporting Member
 
crafty's Avatar
 
Join Date: Dec 2006
Location: Clearwater, FL
Posts: 1,670
How often do you play in water, that can mess up a lot of things?
__________________
Female rolling with the 93 YJ SOA Locked and Hard at Play
crafty is offline   Quote Quick Reply
Old 10-22-2007, 07:48 PM   #5
Jeeper
 
ftamboner1204's Avatar
 
Join Date: Jul 2007
Location: West Chester, Pennsylvania.. Moving to New Castle,Delaware in near future
Posts: 40
Send a message via MSN to ftamboner1204 Send a message via Yahoo to ftamboner1204
actually have not had the chance to play in water or mud, which sucks.. have been getting her into shape and replacing alot, bought it back in winter for a steal but had issues ,and more then i thought cause new ones keep popping up after I fix the first one.
ftamboner1204 is offline   Quote Quick Reply
Old 10-26-2007, 11:24 PM   #6
Newb
 
ohiojeep's Avatar
 
Join Date: Mar 2007
Location: Mansfield, Ohio
Posts: 7
I had the very same problem!

I have a 95 2.5 yj wrangler and it did exactly what yours is doing and I sent it to a shop to have all the wires and sensors tested and it ended up being my computer that was failing! A quick search on ebay and a couple hundred bucks later it is all fixed and running great with over 280000 miles on it. I would start with replacing your crank sensor because there cheep and will probably need replaced soon anyway but most people I have talked to end up replacing the cpu. good luck!
ohiojeep is offline   Quote Quick Reply
Old 10-27-2007, 04:05 PM   #7
Jeeper
 
ftamboner1204's Avatar
 
Join Date: Jul 2007
Location: West Chester, Pennsylvania.. Moving to New Castle,Delaware in near future
Posts: 40
Send a message via MSN to ftamboner1204 Send a message via Yahoo to ftamboner1204
just picked up crank sensor, but to make sure is what the problem is want to run the trouble codes, but seems that i can't find a complete list of trouble codes , does anyone know where i can find more , or if know the code for the sensor to submit in here
ftamboner1204 is offline   Quote Quick Reply
Old 10-28-2007, 11:31 AM   #8
Jeeper
 
blazenjeep's Avatar
 
Join Date: Sep 2007
Posts: 24
Quote:
Originally Posted by ftamboner1204 View Post
just picked up crank sensor, but to make sure is what the problem is want to run the trouble codes, but seems that i can't find a complete list of trouble codes , does anyone know where i can find more , or if know the code for the sensor to submit in here
Can you give me the code and i will check and see what it is at work.
blazenjeep is offline   Quote Quick Reply
Old 10-28-2007, 12:47 PM   #9
Jeeper
 
Teriod's Avatar
 
Join Date: Sep 2007
Location: Sacramento ca
Posts: 22
Quote:
Originally Posted by ftamboner1204 View Post
just picked up crank sensor, but to make sure is what the problem is want to run the trouble codes, but seems that i can't find a complete list of trouble codes , does anyone know where i can find more , or if know the code for the sensor to submit in here
http://www.tradervar.com/chrysler_codes.htm
Teriod is offline   Quote Quick Reply
Old 10-30-2007, 01:09 AM   #10
Jeeper
 
ftamboner1204's Avatar
 
Join Date: Jul 2007
Location: West Chester, Pennsylvania.. Moving to New Castle,Delaware in near future
Posts: 40
Send a message via MSN to ftamboner1204 Send a message via Yahoo to ftamboner1204
issue resolved, but of course a new one showed, 160k i do believe when i am done this will be a 2008 with as many new parts that I am putting on it. rotted out fuel line at fuel filter,,easy fix, now when driving acts like is missing and bucking, but will not do it constantly is once in awhile drove for 30 minutes it did it twice.. any clues?
ftamboner1204 is offline   Quote Quick Reply
Old 10-31-2007, 05:14 PM   #11
Jeeper
 
Join Date: Oct 2007
Location: Southern Black Hills Western South Dakota
Posts: 20
Quote:
Originally Posted by ftamboner1204 View Post
issue resolved, but of course a new one showed, 160k i do believe when i am done this will be a 2008 with as many new parts that I am putting on it. rotted out fuel line at fuel filter,,easy fix, now when driving acts like is missing and bucking, but will not do it constantly is once in awhile drove for 30 minutes it did it twice.. any clues?
Sounds like a clogged or near clogged fuel filter...I'd check that first. Check for kinks in the fuel lines too. My junk is high mileage too...and usually, it's the small sh*t that kills me.

__________________
Gunny sends...

'94 Wrangler SE 4.0
Automatic Tranny
Factory airbox "mod" with Airaid stock replacement filter element.
Exhaust header
4WD Hardware Cat back exhaust system
3 1/2" Black Mountain Lift Kit
Pro Comp ES9000 shocks
Pro Comp Steering Stabilizer
32" Mud Radials from High-Tec Retreading
TeraFlex "Revolver" shacks...
More mods to come...
Gunny23 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Takes forever to start.. Mike2000 General Jeep Discussion 7 04-10-2011 11:42 AM
FAQ's-jeep wont start! speepdaedeesi TJ Tech Forum 20 05-30-2010 12:28 AM
wont start? snowmanzz13 YJ Tech Forum 10 04-14-2008 01:14 PM
How flammable is a tj? (My jeep doesnt start) lost TJ Tech Forum 20 02-22-2008 08:15 PM
no start,,oh this is differant read you will see ftamboner1204 General Jeep Discussion 10 10-30-2007 01:11 AM



Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 07:28 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC