No start- Please help asap - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 01-29-2010, 09:54 PM   #1
Jeeper
 
Join Date: Jan 2009
Location: Factoryville, PA
Posts: 383
No start- Please help asap

Okay. 94 2.5L 5 speed. Ran fine all day. Went to start it about an hour ago- and nothing. And it's not like the computer or starter is bad- already had both of those problems, and this just doesn't fit. Both of those it atleast TRIED to start. Here's the facts: The headlights are perfectly fine as far as being bright, so it isn't battery in all likelyhood. Radio comes on. Tried jumping it. When you turn the key to start...nothing happens. It doesn't even try. You hear the buzz and then the relay click, but it doesn't try to start. Also- When my computer went, I noticed that some of the lights on the dash don't come on. This time, just the seatbelt light doesn't come, rather than the seatbelt and checke ngine and I believe also the e-brake light didn't come on when the computer was bad. My thoughts are perhaps it is that pesky ground on the firewall that so many people have problems with. It is currently 11 degrees out- It could also just be the cold affecting the solenoid or a switch, but I've started it in negative temperatures before, 11 degrees shouldn't do this. Also, it's got a brand new fuel pump. I am thoroughly perplexed, although in the morning I will be getting out the wire brush and cleaning that ground since I've noticed before that it is quite corroded. Any other ideas? Am I even on the right track? It started and ran fine at 7 AM, 2:30 PM, 3:30 pm...along comes 9:51, and nothing. It won't even begin to crank.

I guess the point has been proven- Having a jeep is like having herpes. Sure, it might act up sometimes, but you'll never get rid of it...

Pylonpounder is offline   Quote Quick Reply
Old 01-29-2010, 11:20 PM   #2
Deaky

WF Supporting Member
 
Fweaky's Avatar
 
Join Date: Aug 2009
Location: Central Virginia
Posts: 2,202
Images: 18
Check and see if you have power to the starter. It could be a bad crank sensor or "CPS".

__________________
Nothing is foolproof to a sufficiently talented fool.
Fweaky is offline   Quote Quick Reply
Old 01-29-2010, 11:45 PM   #3
Jeeper
 
Join Date: Jan 2009
Location: Factoryville, PA
Posts: 383
Damn well better not be, forgot to mention it but replaced that at the same time I replaced the computer. Hopefully it isn't that.
Pylonpounder is offline   Quote Quick Reply
Old 01-30-2010, 08:42 AM   #4
I am JD & It's my Dream

WF Supporting Member
::WF Administrator::
 
JDsDream's Avatar
 
Join Date: Jan 2009
Location: The Peach State
Posts: 26,993
Images: 4
I think that you are on the right track. Check all connections for corrosion. Battery terminals, connectors and ground wires. Make sure that the connections are realllllllllly tight as well.
__________________
The kind of woman that when my feet hit the floor each morning the devil says "Oh Crap, She's up!"

To All Of Our Forum Veterans and Active Service Members.
Our Debt To You Is Greater Than We Could Ever Repay.
Thank You

Become a Supporting Member!
JDsDream is offline   Quote Quick Reply
Old 01-30-2010, 09:56 AM   #5
Jeeper
 
GatorDeve86's Avatar
 
Join Date: Aug 2009
Location: Carlisle, PA
Posts: 88
i had that problem with mine before it was just corrosion on battery terminals
__________________
-The Deve-
79 CJ5
92 YJ
04 KJ
GatorDeve86 is offline   Quote Quick Reply
Old 01-30-2010, 11:48 AM   #6
Jeeper
 
Join Date: Jan 2009
Location: Factoryville, PA
Posts: 383
I think there's a trickster in my neighborhood- And I should have checked this earlier....But starter wires don't just disconnect themselves.

Pylonpounder is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Good Crank w/o start, dead gages joepowles TJ Tech Forum 21 03-16-2013 04:12 PM
No Start: need help diagnosing ASAP!!!! atf8611 YJ Tech Forum 15 11-09-2009 12:38 PM
need help ASAP 98 TJ won't start - starter just clicks cdnabn49 TJ Tech Forum 17 09-12-2009 12:25 PM
Replaced Header and Jeep Won't Start...first time poster, need help ASAP!!! adkdremn YJ Tech Forum 5 06-08-2009 10:25 AM
wont start? snowmanzz13 YJ Tech Forum 10 04-14-2008 12:14 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 08:18 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC