Not getting good spark - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-03-2014, 05:10 PM   #1
Jeeper
 
Join Date: Jan 2014
Location: Tahoe City
Posts: 19
Not getting good spark

Im not getting good spark from my coil. I tested the coil and it is within the limits, primary and secondary. Is their something before the coil that could go bad and not send a strong signal?

Jack Tupp is offline   Quote
Old 03-03-2014, 06:04 PM   #2
Jeeper
 
0III0forlife's Avatar
 
Join Date: Mar 2012
Location: Ridgway, Pa.
Posts: 3,832
Images: 6
The ECM is where the coil gets its signal from. What are you referring to when you say primary and secondary coil readings?

__________________
'87 YJ, 4.2L built and bored, 8.5" of lift, 8.8 rear, AX15/NP 231, Tom Woods drive shafts, Flat fenders, 12,000LB winch, Custom bumpers, Rattle can paint job. Never completed...
0III0forlife is offline   Quote
Old 03-04-2014, 11:23 AM   #3
Jeeper
 
Join Date: Jan 2014
Location: Tahoe City
Posts: 19
Quote:
Originally Posted by 0III0forlife View Post
The ECM is where the coil gets its signal from. What are you referring to when you say primary and secondary coil readings?
The coil has two signals. When testing it with an Ohmmeter the primary signal should be between .95 and 1.5. touching the two leads on the input side. The secondary signal should read 11.5-14.4 touching either prong of the input and the output terminal.
Jack Tupp is offline   Quote
Old 03-04-2014, 01:18 PM   #4
Jeeper
 
W5KVV's Avatar
 
Join Date: Oct 2013
Location: S.E. Oklahoma
Posts: 824
Start tracing wires from the coil back to the ECM. Look for bad spots. Check the conntectors for gunk that may be causing resistance.

Crank sensor could also be suspect since it tells the ECM when to fire the coil.
__________________
1995 Rio Grande - 4"RC - 1/2"booms - 33's - 4:88's - 1"MML -
Belly up/302/NP435/NP208/8.8 swap about to start
http://i42.photobucket.com/albums/e3...g?t=1411201524
W5KVV is offline   Quote
Old 03-04-2014, 02:43 PM   #5
Jeeper
 
0III0forlife's Avatar
 
Join Date: Mar 2012
Location: Ridgway, Pa.
Posts: 3,832
Images: 6
Is it throwing any codes Jack? There is a code for insufficient spark from coil, cant remember what number it is.

But, if you are getting good numbers as far as ohms, then maybe its further forward such as coil wire or the button on the inside of the distributor cap, or the tab on the rotor?
__________________
'87 YJ, 4.2L built and bored, 8.5" of lift, 8.8 rear, AX15/NP 231, Tom Woods drive shafts, Flat fenders, 12,000LB winch, Custom bumpers, Rattle can paint job. Never completed...
0III0forlife is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 04:39 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC