Nutter bypass question - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-19-2012, 06:03 PM   #1
Jeeper
 
1fast lorinser's Avatar
 
Join Date: Sep 2011
Location: Nyc queens
Posts: 126
Nutter bypass question

I attempted the nutter bypass on my 1988 wrangler 4.2 and I traced the orange and purple wire from the distributor all the way before it entered the firewall, but as soon as I got the the ICM under the washer fluid I found a very light colored orange wire but no purple wire. There was only 1 orange wire and 1 light green wire and 1 dark green wire and 1 pinkish whiteish wire. I even unbolted the ICM to look underneath to see if maybe the wire changed colors where the wires were exposed and took some pictures. I took an educated guess and thought maybe the pinkish whiteish wire was purple and maybe faded in color so I hooked up the purple distributor wire to the pinkish wire and the orange to orange. The jeep started and ran but couldnt really tell in diffrence. SO my questions is if this was wrong, would my jeep run? would it start? I just dont knoe if I did it correctly ?? I posted some pics please help me.


__________________
"You Only Live Once"
1fast lorinser is offline   Quote Quick Reply
Old 02-19-2012, 07:52 PM   #2
Jeeper
 
Kernal Clink's Avatar
 
Join Date: Jan 2012
Location: Trinity, NC
Posts: 195
Did the pinkish wire you connected the purple wire to have a wire coming out of the plug on the other side of the connector? I just did my bypass yesterday and my wires were colored as they should be so that won't help you but the purple didnn't continue after the factory plug as any color at all. It just had a VERY short piece of wire coming out and it ended there.

If your pinkish wire continued on past the factory plug then I would venture to guess that it didn't do what you were wanting it to.

Kernal Clink is offline   Quote Quick Reply
Old 02-20-2012, 10:37 AM   #3
Jeeper
 
1fast lorinser's Avatar
 
Join Date: Sep 2011
Location: Nyc queens
Posts: 126
I'll have to give that a look today and check it out, so basically even if I did it wrong it would still run the jeep ?
__________________
"You Only Live Once"
1fast lorinser is offline   Quote Quick Reply
Old 02-20-2012, 05:34 PM   #4
Jeeper
 
Kernal Clink's Avatar
 
Join Date: Jan 2012
Location: Trinity, NC
Posts: 195
Well I'm not sure about that. It's possible I guess. Just depends on what it was that you actually cut and spliced into.
Kernal Clink is offline   Quote Quick Reply
Old 02-20-2012, 07:01 PM   #5
Jeeper
 
1fast lorinser's Avatar
 
Join Date: Sep 2011
Location: Nyc queens
Posts: 126
so I checked it out today and the pinkish white wire ended after the plug. There was not any wire coming out of the other side. I guess maybe I did it correct lol. If anyone else has any suggestions please let me know. special thanks to kernal clink, I really appreciate the help.
__________________
"You Only Live Once"
1fast lorinser is offline   Quote Quick Reply
Old 02-20-2012, 08:09 PM   #6
Newb
 
Join Date: Feb 2012
Posts: 1
I would say if you got it right it should have a good bit more power. especially going up a hill in top gear. I did mine years ago and it really make a noticiable difference.
__________________
cooldriver is offline   Quote Quick Reply
Old 02-20-2012, 08:21 PM   #7
Jeeper
 
1fast lorinser's Avatar
 
Join Date: Sep 2011
Location: Nyc queens
Posts: 126
well it used to kind of make a popcorn type of poping sounds from the exhaust sometimes on cold starts and so far its fixed now and I did get back a bit of power and it idles a bit more smooth and steady but then again my jeep only has 56,000 miles so far.
__________________
"You Only Live Once"
1fast lorinser is offline   Quote Quick Reply
Old 06-12-2012, 07:32 PM   #8
Newb
 
Join Date: Dec 2011
Location: Lake Mconaughy,Ne
Posts: 2
pinkish wire at icm

When I did my bypass,I looked around for quite a bit at several different threads on numerous forums and very few were actually notating this very same problem,so matching the wires on a 90 or so yj was not the same as a cj..I actually broke down the factory wiring diagram from the icm to the computer and follwed that routing to determine that the wire I needed for my distributor was actually light green coming from the icm,,,so to finalize I made my connection,soldered firmly and coated in polymer wire dressing to protect and viola!,,the old girl never ran better,,no stumble in the acceleration,,and it will hit 4,000 rpm with no hesitation or stumble,,unlike previously with the bbd stepper motor active,,,hope this helps..

kilo74 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Tires.. Wheel Question?? terminator012 JK General Discussion Forum 12 04-02-2012 04:12 PM
Timing question tyler1234567 YJ General Discussion Forum 10 02-21-2012 01:44 PM
Anothr 91 YJ headlight question BigDog21 YJ Tech Forum 9 02-19-2012 11:28 AM
Question about vibrations Arcticshaun JK General Discussion Forum 18 02-19-2012 11:11 AM
nutter bypass question. please help! Cavemans89YJ YJ Tech Forum 13 02-19-2012 12:46 AM


logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid
» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 09:38 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC