Odd Heater Problem - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-01-2011, 06:45 PM   #1
Aka Vaultzz

WF Supporting Member
 
Vaultzz's Avatar
 
Join Date: Jul 2009
Location: My Secret Lab
Posts: 5,624
Odd Heater Problem

OMG! Another YJ heater thread!

Well my problem isn't like the others. ok here goes...


When the engine's warmed up and I turn the heater on full (or any speed for that matter) the left side of the duct is hot... while the right side is friggen cold. Its the same thing with the defroster, driver side vent is hot and the passenger side is cold.

I thought it was the blend door... but then it would all just be a neutral temp and not 2 completely different ones... and I'm out of ideas, so since I'm trying to avoid taking the whole system apart to find something I figured I'd try you guys out first








__________________
The YJ is in Rebuild Mode
Vaultzz is offline   Quote Quick Reply
Old 02-02-2011, 01:09 PM   #2
Jeeper
 
skylar's Avatar
 
Join Date: Jan 2011
Posts: 94
your hose might be loose

__________________
95 YJ's--->gohard
REAL jeeps have [ ] headlights
curb crawler
H2 RECOVERY VEHICLE
skylar is offline   Quote Quick Reply
Old 02-02-2011, 02:43 PM   #3
Aka Vaultzz

WF Supporting Member
 
Vaultzz's Avatar
 
Join Date: Jul 2009
Location: My Secret Lab
Posts: 5,624
Quote:
Originally Posted by skylar View Post
your hose might be loose
What hose? The only hose in the YJ air system is the heater core hoses. everything else is duct work
__________________
The YJ is in Rebuild Mode
Vaultzz is offline   Quote Quick Reply
Old 02-02-2011, 03:02 PM   #4
Jeeper
 
89JEEPYJ's Avatar
 
Join Date: Oct 2010
Posts: 967
thats wierd i only have one thing under the dash pointing at the drivers legs and the other to the defroster on both sides. im guessing one of the ducts that goes to pasenger side is disconnected and is blowing cold air
89JEEPYJ is offline   Quote Quick Reply
Old 02-02-2011, 03:12 PM   #5
Aka Vaultzz

WF Supporting Member
 
Vaultzz's Avatar
 
Join Date: Jul 2009
Location: My Secret Lab
Posts: 5,624
Quote:
Originally Posted by 89JEEPYJ View Post
thats wierd i only have one thing under the dash pointing at the drivers legs and the other to the defroster on both sides. im guessing one of the ducts that goes to pasenger side is disconnected and is blowing cold air
I have that single duct too not 2 separate ones. Theres 2 holes on the front of it and one on each side. The hot at comes out of the 2 holes nearest the driver and the cold air comes out the passenger 2 holes
__________________
The YJ is in Rebuild Mode
Vaultzz is offline   Quote Quick Reply
Old 02-02-2011, 05:46 PM   #6
Jeeper
 
89JEEPYJ's Avatar
 
Join Date: Oct 2010
Posts: 967
umm what about your Hot/cold switch below the defroster/foot/ vent. I only have one so i dnt know. but maybe you have it set to the middle so it blows one side hot one cold to make it medium temp. if nothing changes when u play with that it might be broken like mine is,
89JEEPYJ is offline   Quote Quick Reply
Old 02-02-2011, 09:49 PM   #7
Aka Vaultzz

WF Supporting Member
 
Vaultzz's Avatar
 
Join Date: Jul 2009
Location: My Secret Lab
Posts: 5,624
If I change the temp to cool, then you can feel the blower go full cold

__________________
The YJ is in Rebuild Mode
Vaultzz is offline   Quote Quick Reply
Reply

Tags
yj heater cold

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Heater problem slackerme TJ Tech Forum 2 12-23-2009 11:38 PM
'97 Wrangler Cold Idle / Load Flooding Problem brad07x TJ Tech Forum 1 12-18-2009 11:10 PM
Different heater problem... thehouseman TJ Tech Forum 4 12-01-2009 05:39 PM
Shifting Problem lonerider6 YJ Tech Forum 6 06-01-2008 03:51 PM
different transmission problem greasem0nkey86 YJ Tech Forum 5 03-26-2007 03:31 PM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 10:10 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC