oil problems - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 09-13-2013, 12:06 PM   #1
Jeeper
 
WintergreenYJ's Avatar
 
Join Date: May 2013
Location: Waveland, MS
Posts: 37
Exclamation oil problems

I have a 94 yj, 4.0, 30'' tires, 2'' body lift, and i was trying to start my jeep the other day, it wouldn't start so i got a new starter and that seemed to fix the problem, no doubt. but when i was just cleaning my wires up and checking some stuff, i checked the oil, it was low! the only reason i'm mad is because i just changed it 200 miles ago and it was out, any one know why this yj could be burning soo much oil? i never take it off road, and i only drive it about 20 miles a weekend. and last night i put about 4 pints of oil in it to see something, and it wouldn't crank after i did so, that could be the battery not so mad about that, just the oil, help

WintergreenYJ is offline   Quote
Old 09-13-2013, 01:22 PM   #2
Jeeper
 
Fabrokoner's Avatar
 
Join Date: Apr 2013
Location: Plymouth, CT
Posts: 384
The obvious question. Do you have leaks? Even so 4 quarts in 200 miles is beyond a leak. Any oil in the coolant?

Fabrokoner is offline   Quote
Old 09-13-2013, 06:30 PM   #3
jokerchief462

WF Supporting Member
 
jokerchief462's Avatar
 
Join Date: Apr 2012
Location: North Las Vegas
Posts: 9,760
When you changed the oil how much did you put in. The six cylinders take 6 quarts IIRC????

If it was good something needs immediate attention.

4 points equals two quarts and that is a lot.

No leaks on the floor. If it is all being burnt that is one smoking Jeep.

Let us know what you find.
__________________
89 2.5 TBI, 4" RC lift, 1" Booms, SYE, Adams Driveshafts front and rear, Ford 8.8 with 4:88s, BFG 33X12.50X15, and a ton of other stuff.

AF Jeep Club Tail Number 184
jokerchief462 is offline   Quote
Old 10-14-2013, 01:10 AM   #4
Jeeper
 
WintergreenYJ's Avatar
 
Join Date: May 2013
Location: Waveland, MS
Posts: 37
Quote:
Originally Posted by jokerchief462 View Post
When you changed the oil how much did you put in. The six cylinders take 6 quarts IIRC????

If it was good something needs immediate attention.

4 points equals two quarts and that is a lot.

No leaks on the floor. If it is all being burnt that is one smoking Jeep.

Let us know what you find.
i think the engine is leaking the oil, because when i checked it out, it seems to be wet, i'll take a picture tomorrow and post it
WintergreenYJ is offline   Quote
Old 10-14-2013, 01:11 AM   #5
Jeeper
 
WintergreenYJ's Avatar
 
Join Date: May 2013
Location: Waveland, MS
Posts: 37
Quote:
Originally Posted by Fabrokoner View Post
The obvious question. Do you have leaks? Even so 4 quarts in 200 miles is beyond a leak. Any oil in the coolant?
posting picture tomorrow, and i'll check the coolant also
WintergreenYJ is offline   Quote
Old 10-14-2013, 10:04 AM   #6
Jeeper
 
OverkillYJ's Avatar
 
Join Date: Jun 2012
Location: Philadelphia, PA
Posts: 2,904
Yeah, I bet it is in the coolant. I dont know how you could miss that much oil dripping out of the Jeep.
__________________
Complete rebuild axle/engine/everything swap in progress:
Parts already gathered for assembly: 2001 Ford 302, 1990 Mustang GT 5.0 ECU and wiring, NP435, NP205, Pair of axles from 04' F350 SuperDuty (Sterling 10.5 Posi rear, Dana 60HP Front-Both Disk Brakes 3.73 Gears), 37" H1 Tires, 9" lift TJ Coils for 2 link conversion in front, Stage 2 Clutch Kit, 3 Row Aluminum Radiator, Chevy Astro Steering box (4" front Stretch), XJ Rear Leaf Springs (6" Rear Stretch), and lots more.
OverkillYJ is offline   Quote
Old 10-15-2013, 08:12 PM   #7
Jeeper
 
WintergreenYJ's Avatar
 
Join Date: May 2013
Location: Waveland, MS
Posts: 37
Quote:
Originally Posted by OverkillYJ View Post
Yeah, I bet it is in the coolant. I dont know how you could miss that much oil dripping out of the Jeep.
it's hardly drippin out, i just noticed my jeep had spots under it last night, and i'm still trying to find out where
WintergreenYJ is offline   Quote
Old 10-15-2013, 08:16 PM   #8
Moderator

::WF Moderator::
 
harleydragon's Avatar
 
Join Date: Jul 2012
Location: south georgia
Posts: 3,923
did you overfill it when you added all that oil
harleydragon is offline   Quote
Old 10-15-2013, 11:14 PM   #9
Jeeper
 
WintergreenYJ's Avatar
 
Join Date: May 2013
Location: Waveland, MS
Posts: 37
i didn't over fill it, it's dripping from somewhere else, i just gotta find it
WintergreenYJ is offline   Quote
Old 10-16-2013, 12:25 AM   #10
Supporting Member

WF Supporting Member
 
BCDonny's Avatar
 
Join Date: Jul 2012
Location: Squamish BC Canada
Posts: 757
how often in the past did you check the oil? Did younotice any problems then? When the oil was changed did the oil filter get put on correctly?
BCDonny is offline   Quote
Old 10-16-2013, 10:18 AM   #11
Jeeper
 
Join Date: Jan 2013
Posts: 212
With that much oil gone, what was your oil pressure gauge reading? Leaking that much there is probably oil all over the engine and underside.
__________________
1991 YJ 4.0L, K&N air filter, SS headers, 31X10.5, Congo Cage, etc...
CMike357 is offline   Quote
Old 10-16-2013, 10:39 AM   #12
Founder, ThumbJeeps

WF Supporting Member
 
sevenservices's Avatar
 
Join Date: Sep 2009
Location: Mid-Michigan/Thumb
Posts: 3,952
pics?
__________________
-Chris
Founder, ThumbJeeps


1994 Wrangler YJ I6 4.0 H/O Auto 3 spd. 4" RC (33x12.5) (15x8) 3:54 Gears
sevenservices is offline   Quote
Old 10-16-2013, 11:44 PM   #13
Jeeper
 
WintergreenYJ's Avatar
 
Join Date: May 2013
Location: Waveland, MS
Posts: 37
Quote:
Originally Posted by sevenservices View Post
pics?
it just rained the past couple days, i'll let it dry and then ill post some
__________________
All About Them Square Headlights
WintergreenYJ is offline   Quote
Old 10-16-2013, 11:45 PM   #14
Jeeper
 
WintergreenYJ's Avatar
 
Join Date: May 2013
Location: Waveland, MS
Posts: 37
Quote:
Originally Posted by BCDonny View Post
how often in the past did you check the oil? Did younotice any problems then? When the oil was changed did the oil filter get put on correctly?
i check it once or twice every two weeks, and i don't know if my gauges are working properly, and i'm not spending $200 to get a new cluster
__________________
All About Them Square Headlights
WintergreenYJ is offline   Quote
Old 10-16-2013, 11:46 PM   #15
Jeeper
 
WintergreenYJ's Avatar
 
Join Date: May 2013
Location: Waveland, MS
Posts: 37
Quote:
Originally Posted by CMike357 View Post
With that much oil gone, what was your oil pressure gauge reading? Leaking that much there is probably oil all over the engine and underside.
there is oil on the engine, on the sides and bottom... i still have to find the place where it's leaking from
__________________
All About Them Square Headlights
WintergreenYJ is offline   Quote
Old 10-17-2013, 07:31 AM   #16
Jeeper
 
OverkillYJ's Avatar
 
Join Date: Jun 2012
Location: Philadelphia, PA
Posts: 2,904
Quote:
Originally Posted by WintergreenYJ View Post

i check it once or twice every two weeks, and i don't know if my gauges are working properly, and i'm not spending $200 to get a new cluster
What gauge are you using to check your oil levels? You just adding oil until the oil gauge reads 80, then seeing oil all over the place?
__________________
Complete rebuild axle/engine/everything swap in progress:
Parts already gathered for assembly: 2001 Ford 302, 1990 Mustang GT 5.0 ECU and wiring, NP435, NP205, Pair of axles from 04' F350 SuperDuty (Sterling 10.5 Posi rear, Dana 60HP Front-Both Disk Brakes 3.73 Gears), 37" H1 Tires, 9" lift TJ Coils for 2 link conversion in front, Stage 2 Clutch Kit, 3 Row Aluminum Radiator, Chevy Astro Steering box (4" front Stretch), XJ Rear Leaf Springs (6" Rear Stretch), and lots more.
OverkillYJ is offline   Quote
Old 10-19-2013, 07:13 PM   #17
Jeeper
 
WintergreenYJ's Avatar
 
Join Date: May 2013
Location: Waveland, MS
Posts: 37
Quote:
Originally Posted by OverkillYJ View Post
What gauge are you using to check your oil levels? You just adding oil until the oil gauge reads 80, then seeing oil all over the place?
no, i was checking it manually, about to post pictures of what i think could be the problem
__________________
All About Them Square Headlights
WintergreenYJ is offline   Quote
Old 10-19-2013, 07:16 PM   #18
Jeeper
 
WintergreenYJ's Avatar
 
Join Date: May 2013
Location: Waveland, MS
Posts: 37
so guys i think it's my distributor, thats where i've noticed where the oil was coming from, it seems my ring was broken and i believe it's the problem, check the pics out...







__________________
All About Them Square Headlights
WintergreenYJ is offline   Quote
Old 10-19-2013, 10:21 PM   #19
Jeeper
 
Scoutss392's Avatar
 
Join Date: Oct 2013
Posts: 64
Valve Cover gasket
Scoutss392 is offline   Quote
Old 10-20-2013, 07:59 AM   #20
Jeeper
 
Join Date: Jan 2013
Posts: 212
Could be the oil filter. When you changed the oil filter did you check the old one to see if the gasket came off with the filter? Sometimes they will stick to the block. Also, did the new filter have a gasket on it? No gasket or double gasket can cause that much oil loss.

__________________
1991 YJ 4.0L, K&N air filter, SS headers, 31X10.5, Congo Cage, etc...
CMike357 is offline   Quote
Reply

Tags
1994 yj , oil

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 03:33 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC