Over Frustrated - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today

Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-23-2013, 05:52 PM   #1
Join Date: Jan 2012
Location: Deep South Texas
Posts: 1
Over Frustrated

I've been Having this problem where my 98 wrangler 2.5 won't start up again after I drive her around and park. When I attempt to start it up after the motor is Hot she will either stumble like gas has turned to vapor or won't start at all. I took the Temperature Sending Unit Sensor plug off and it started Right up- or if I pour a little bit of water on the TSUSensor she'll start right up. Auto parts store say I have the correct Sending Unit on that motor but then why is acting like it's over heating and won't start? Any Expertise out there ever hear of this dilemma?

AMNunez is offline   Quote
Old 03-24-2013, 12:16 AM   #2
Supporting Member

5-Year WF Supporting Member
jokerchief462's Avatar
Join Date: Apr 2012
Location: North Las Vegas
Posts: 10,044
By removing the temp sender to start it you are faking out the ecu so it starts. Got to figure out what is sending bad data or needs to be replaced could take a little research.

Does it throw any codes???

Its a 98 with round headlights so its a TJ. I run a 2.5L 89YJ. If I find something I'll let you know.
89 2.5 TBI, 4" RC lift, 1" Booms, SYE, Adams Driveshafts front and rear, Ford 8.8 with 4:88s, BFG 33X12.50X15, and a ton of other stuff.

AF Jeep Club Tail Number 184
jokerchief462 is offline   Quote

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 03:29 PM.

User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC