Overheating Problem - Need Help!!! - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-30-2009, 12:09 AM   #1
Newb
 
Join Date: Jun 2009
Location: Florida
Posts: 4
Thumbs down Overheating Problem - Need Help!!!

Where to begin. I truly hope someone has an answer here. The problem is that my 94 Wrangler overheats when sitting still idling. I feel that I have replaced and heard it all, so I will tell you what all I have done and where I am at with it now. First, the obvious.... the thermostat. I originally replaced it with a 180 degree but have since moved it back to a 192 factory spec as someone said the engine will work less with it at 192. Next, I flushed the radiator. Next, I replaced the fan clutch. Next, I replaced the water pump. Next, I replaced the radiator. It is now working to the point that it is going up and down (temp), but the range is between 215 and 230, which I think is high. Also note that I live in Florida, and the days are 95 degrees anyway sometimes. I seems to run hotter during the day too. The oil is changed regularly too and the coolant is 50/50. I haven't driven it since the new radiator (except a little this evening), but with it running that hot, I am going to be scared to see what it does during the hot day. I also changed the temp sensor by the thermostat. The reason I changed the water pump is because the outer temp was extremely high when we read all the temp with a laser temp gun. We missed the radiator with the laser temp gun as we were shooting the A/C condenser. My thought now is that the system is working properly, but just running too high. I am considering putting the 180 thermostat back in or even lowering it to a 160. Thoughts on that please? My other thought was that the temp gauge is not working correctly, but I kind of think that it is since it goes up and down, etc. Someone else suggested head gasket, but I have no smoke or moisture coming out the tail pipe, no water in the oil, no oil in the water, and it does use oil (which I mean it burns it) occasionally. I also want to note that when it rains, which is a lot in Florida, the temp in the past drop almost instantly. Also, when idling, the oil pressure drops too, from about 60 psi where it normally runs, to about 30 psi, and this is when the temp usually goes up. Again, it is idling so no acceleration. Suggestions or thoughts please. Anyone need any used parts? LOL. I would say all of them are good except for the radiator, which I think needs boiled. Any and all help will be appreciated. Thank you.

dreider is offline   Quote Quick Reply
Old 06-30-2009, 06:44 AM   #2
Jeeper
 
buckshot500's Avatar
 
Join Date: Mar 2009
Location: Carolina
Posts: 798
Consider this, but don't act on it just yet as you'll want to tackle this as a last resort. It can be tricky to change these plugs with the engine still in the vehicle.
YJ Over-Heating

Go ahead & Google "Taurus electric fan swap" too. I haven't put mine in yet, but it's in my shed & a high priority.

__________________
90YJ 98XJ
buckshot500 is offline   Quote Quick Reply
Old 06-30-2009, 07:12 AM   #3
Jeeper
 
buckshot500's Avatar
 
Join Date: Mar 2009
Location: Carolina
Posts: 798
Quote:
Originally Posted by buckshot500 View Post
Consider this, but don't act on it just yet as you'll want to tackle this as a last resort. It can be tricky to change these plugs with the engine still in the vehicle.
YJ Over-Heating

Go ahead & Google "Taurus electric fan swap" too. I haven't put mine in yet, but it's in my shed & a high priority.
Also it wouldn't hurt to put an aftermarket temp gauge in there. The kind with the capillary wire (copper/brass with thinner wire wound around it), is better than the kind with an electrical connection.





.
__________________
90YJ 98XJ
buckshot500 is offline   Quote Quick Reply
Old 06-30-2009, 12:05 PM   #4
Jeeper
 
YjMopower's Avatar
 
Join Date: Oct 2008
Location: Bronx
Posts: 414
Send a message via AIM to YjMopower
Do you have the same level of coolant in the rad or do you have to constantly add more? did you ever try running it without the thermostat?
__________________
1992 Jeep Wrangler ARMY STRONG
YjMopower is offline   Quote Quick Reply
Old 06-30-2009, 12:13 PM   #5
Jeeper
 
yjwes's Avatar
 
Join Date: May 2009
Location: howell nj
Posts: 369
Quote:
Originally Posted by dreider View Post
Where to begin. I truly hope someone has an answer here. The problem is that my 94 Wrangler overheats when sitting still idling. I feel that I have replaced and heard it all, so I will tell you what all I have done and where I am at with it now. First, the obvious.... the thermostat. I originally replaced it with a 180 degree but have since moved it back to a 192 factory spec as someone said the engine will work less with it at 192. Next, I flushed the radiator. Next, I replaced the fan clutch. Next, I replaced the water pump. Next, I replaced the radiator. It is now working to the point that it is going up and down (temp), but the range is between 215 and 230, which I think is high. Also note that I live in Florida, and the days are 95 degrees anyway sometimes. I seems to run hotter during the day too. The oil is changed regularly too and the coolant is 50/50. I haven't driven it since the new radiator (except a little this evening), but with it running that hot, I am going to be scared to see what it does during the hot day. I also changed the temp sensor by the thermostat. The reason I changed the water pump is because the outer temp was extremely high when we read all the temp with a laser temp gun. We missed the radiator with the laser temp gun as we were shooting the A/C condenser. My thought now is that the system is working properly, but just running too high. I am considering putting the 180 thermostat back in or even lowering it to a 160. Thoughts on that please? My other thought was that the temp gauge is not working correctly, but I kind of think that it is since it goes up and down, etc. Someone else suggested head gasket, but I have no smoke or moisture coming out the tail pipe, no water in the oil, no oil in the water, and it does use oil (which I mean it burns it) occasionally. I also want to note that when it rains, which is a lot in Florida, the temp in the past drop almost instantly. Also, when idling, the oil pressure drops too, from about 60 psi where it normally runs, to about 30 psi, and this is when the temp usually goes up. Again, it is idling so no acceleration. Suggestions or thoughts please. Anyone need any used parts? LOL. I would say all of them are good except for the radiator, which I think needs boiled. Any and all help will be appreciated. Thank you.
u checked the temp with a laser temp gun and it is in indeed running at 230?
yjwes is offline   Quote Quick Reply
Old 08-02-2009, 11:56 AM   #6
Newb
 
Join Date: Aug 2009
Posts: 1
My 2000 Jeep Wrangler is doing the same thing! I've replaced thermostat, fan clutch, radiator, bypassed my heater core... What else can I do? What can it be?
TMac is offline   Quote Quick Reply
Old 08-02-2009, 02:47 PM   #7
kik
Jeeper
 
kik's Avatar
 
Join Date: Dec 2008
Posts: 4,337
Images: 1
First, you definately have to connect a temperature gauge that is accurate. Alright, I'm no rocket scientist but what normally happens with a higher than normal increase in temp. like what you have in Florida the resistance through your electrical system changes as a result of your alternator. That's why it affects your temp gauge and your oil pressure gauge. They use electrical connections. You may also notice a change in your alternator gauge. That's why when it rains the outside temp drops to a level that causes a decrease in the resistance in the wiring which then causes the gauges to work more accurately, believe it or not. When was the last time your alternator was checked and/or replaced. That could be causing an electrical situation because of the increase in temperature. You might think this is crazy but have your alternator checked or replaced. You may have a diode(s) going bad. Also, the gauges in these jeeps are'nt 100% accurate. I would definately use a thermostat that is factory spec. with a 60/40 coolant mix, or, a mix that brings you to at least -20. That will help your cooling capability. Even though you probably don't use it much, you may have a clogged heater core.
kik is offline   Quote Quick Reply
Old 08-03-2009, 02:15 AM   #8
Jeeper
 
Join Date: Aug 2008
Location: westminster
Posts: 291
Send a message via Yahoo to punkafi888
ok, try burping the system. pull the cap off, when its cooled down. start it with the cap off and fill when it well burps. for some reason i have noticed that a lot of the 4.0l blocks hold a lot of air. another thing to note is that the 4.0 uses that same thermostat as the 5.7l small block chevy. its easy to get a high flow thermostat. you can also add a water wetter. cant remember who makes it think it was red line. but i used it when we used to drag race. is has a far better thermal conductivity than water. my pore jeep sees temps from 110 to -12. since i replaced the water pump and thermostat it has never gone over 190. even at a stand still on the trail. you can pm me.

__________________
94 yj, 4" procomp lift, 3" body lift, sliders, cshr corners, d44 e locker rear swap, 35" bfg at's, 4.10 gears, crown 7 layer brake lines, jks discos, jks track bar disco, 97cherokee 4.0 swap.
next up twizted soa full widths. 14bolt and dana44
colorado, home of the insane
http://www.cardomain.com/ride/3144433
punkafi888 is offline   Quote Quick Reply
Reply

Tags
cooling system , overheat , temperature , thermostat , water pump

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
check engine light came on and speedo stopped working @ the same time. eric TJ General Discussion Forum 14 10-14-2013 12:05 PM
05 tj rattle problem fixed. JeepGuyLJ TJ General Discussion Forum 2 05-25-2011 01:00 PM
overheating problem upinar TJ General Discussion Forum 7 06-18-2007 11:36 PM
different transmission problem greasem0nkey86 YJ Tech Forum 5 03-26-2007 03:31 PM
TJ Error codes khenderson TJ Tech Forum 3 08-19-2005 12:36 AM


logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid
» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 10:12 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC