Post "nutter" problems. Help Please - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-05-2010, 08:08 PM   #1
Jeeper
 
Join Date: Nov 2010
Posts: 63
Post "nutter" problems. Help Please

Tonight decided to do the nutter on my '90 4.2. Everything went fine until I went to start it to do the timing. The post I was following was on Jeep Forum and I was able to follow it easily. It advices to start it and get it to running temps the shut it down. Then pull the vac line from the distributor and plug then perform timing adjustments.

I can get the thing to turn over but it wont fire up at all so I can set the timing. Is the timing far enough off now that it won't allow it to start? Is there anything else that could be causing this. I'm a little nervous now since I've read running the engine in a poor timing setting can cause damage to the engine. Any help will be appreciated.

Bandit19 is offline   Quote Quick Reply
Old 12-05-2010, 08:12 PM   #2
Jeeper
 
Join Date: Nov 2010
Posts: 63
P.S. I did a search here prior to posting. I'm sure I've seen something before but wasn't able to find anything.

Bandit19 is offline   Quote Quick Reply
Old 12-05-2010, 08:28 PM   #3
Supporting Member

WF Supporting Member
 
scott howard's Avatar
 
Join Date: Dec 2009
Location: wichita falls texas
Posts: 1,035
is this the way you did it ?

This is a Picture Guide to Nutter Bypass - JeepForum.com

give me a call if you want.

you can turn the dist. little to get it to start if you need to and set the timing
as soon as you can .
you can readjust it as it warms up.

the nutter by pass is a great thing to do .
you will love the difference it makes.
__________________
Scott Howard
940-444-1972
scott howard is offline   Quote Quick Reply
Old 12-05-2010, 08:41 PM   #4
Jeeper
 
Join Date: Nov 2010
Posts: 63
I followed that for the wiring but there is a thread on Jeep Forum titled "how to nutter bypass" or something very similar to that. There was a picture guide on wiring and re-routing the distributor vac line to the vented port. I followed that one until I hit the "not starting" problem. I'm sure I'll enjoy it after I get it going. I've had so many problems with idling stalling and starting I'm beginning to think I'm never going to get it right.
Bandit19 is offline   Quote Quick Reply
Old 12-05-2010, 09:12 PM   #5
Jeeper
 
Join Date: Nov 2010
Posts: 63
Just test a plug and I'm not getting spark. Can that be wiring or is it going to be something else?
Bandit19 is offline   Quote Quick Reply
Old 12-05-2010, 09:37 PM   #6
Supporting Member

WF Supporting Member
 
scott howard's Avatar
 
Join Date: Dec 2009
Location: wichita falls texas
Posts: 1,035
make sure you have good connections in the wiring job you did.
and make sure you really did use the right wires.

just to be sure.

if you did then i would replace the distributor module .
__________________
Scott Howard
940-444-1972
scott howard is offline   Quote Quick Reply
Old 12-05-2010, 09:45 PM   #7
Jeeper
 
Join Date: Nov 2010
Posts: 63
Checking the wiring now. I'll let ya know.
Bandit19 is offline   Quote Quick Reply
Old 12-05-2010, 10:27 PM   #8
Jeeper
 
Join Date: Nov 2010
Posts: 63
K guys this is going to sound stupid but I'm beginning to confuse myself. Do I attach new wire to the purple and orange wire coming from the module attached to the wheel well or to the purple and orange coming from the plug that use to go to the module? Am I bypassing the module or the wire plug part?
Bandit19 is offline   Quote Quick Reply
Old 12-06-2010, 01:13 AM   #9
Jeeper
 
Join Date: Nov 2010
Posts: 63
Alright I found the starting problem and that is fixed. However; I get the thing started and it will run for about 15-20 seconds then the idle drops and it stalls out. Holy crap what is wrong with these things that they just refuse to run???? Pretty sure I'll be calling Scott tomorrow but suggestions as to where I go from here will be appreciated.

Just so you know what I've done since I got this heap. Replaced the Cat Converter. But a rebuild kit in the carburetor which seemed to go pretty good but who knows I am new to this mechanic stuff. Rewired for the "nutter" and rerouted distributor vac line to ported vac line "T-ed" it in then plugged the hole. I have re-set timing to about 9 degrees when I curb idles consistently.

Let me know what I've done wrong guys.

Bandit19 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 02:54 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC