Problems with 4 low - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-06-2010, 10:04 PM   #1
Jeeper
 
mboomer's Avatar
 
Join Date: Jan 2010
Location: The Desert
Posts: 16
Problems with 4 low

Searched on the forums and couldn't find an answer, so I thought I'd ask.
I have a 93 6 cyl. and
Just got back from a good time out in the desert
4 high works fine but when I when I try to use 4 low it wont engage.
When I put it in neutral I can get it into 4 low but the transmission won't engage in drive, it just stays in neutral.
It's an automatic transmission.
Any ideas?

mboomer is offline   Quote Quick Reply
Old 03-06-2010, 10:35 PM   #2
Jeeper
 
Ray - San Jose's Avatar
 
Join Date: Oct 2009
Location: ..checking GPS.. hang on...
Posts: 789
Images: 1
Have you adjusted your linkage?

__________________
[ This space for rent ]
Ray - San Jose is offline   Quote Quick Reply
Old 03-06-2010, 11:10 PM   #3
Jeeper
 
mboomer's Avatar
 
Join Date: Jan 2010
Location: The Desert
Posts: 16
I think I got it. It just takes a lot of muscle. Feel like an idiot now because after messing with it a little more I got it in. I doubt 4 low has been used in a long time. Hopefully it will loosen up and get easier to engage.
mboomer is offline   Quote Quick Reply
Old 03-06-2010, 11:46 PM   #4
Jeeper
 
GroceryGrabber's Avatar
 
Join Date: Feb 2010
Location: Youngstown, Ohio
Posts: 282
Be moving slightly with the tranny in no gear. I'm talking like 2-3mph. It helps alot if 4lo is being tempermental.
GroceryGrabber is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
how to fix all vacume problems and how to locate the problems. Captaincoop1220 YJ Tech Forum 50 02-23-2013 12:19 PM
YJ Problems sooboss YJ Tech Forum 12 08-18-2010 01:17 PM
Preventing Possible Electrical Problems Atthehop TJ Tech Forum 6 03-01-2010 05:26 AM
Fuel injector cleaner caused major problems. NEED HELP!! dwilliams59 YJ Tech Forum 2 03-14-2008 10:52 PM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 06:10 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC