questions - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-10-2012, 06:20 PM   #1
Newb
 
Join Date: Mar 2012
Posts: 8
questions

K. been wrenching on my own vehicles a long time. Bought my 16 year old a 89 yj. More rot that i thought, so replaced the body. went well but, on fire wall, 2 sets of grounds out of loom near heater core in/out--where do they go--ive got them on valve cover stud...will they affect power to gauges,speedo and tach...as I have no power there----thanks

rtasd3 is offline   Quote Quick Reply
Old 03-10-2012, 09:19 PM   #2
Jeeper
 
Dutch 95's Avatar
 
Join Date: Feb 2011
Location: Michigan
Posts: 311
Images: 3
If you're talking about the braided ground wires, one runs to the valve cover stud, the other (oddly) runs to the underside of the hood). Clean the connections and bolts before you tighten for a good ground. No power at the gauges, as in no lights or gauges do not function?

Dutch 95 is offline   Quote Quick Reply
Old 03-10-2012, 09:36 PM   #3
Newb
 
Join Date: Mar 2012
Posts: 8
gauge lights work, but no power to gauges for operation.. I assume its a ground,
rtasd3 is offline   Quote Quick Reply
Old 03-10-2012, 10:33 PM   #4
Jeeper
 
Dutch 95's Avatar
 
Join Date: Feb 2011
Location: Michigan
Posts: 311
Images: 3
Which engine is it, so I know what wiring diagram to look at (just in case they are different).
Dutch 95 is offline   Quote Quick Reply
Old 03-11-2012, 07:38 AM   #5
Newb
 
Join Date: Mar 2012
Posts: 8
Has the 2.5 in it
rtasd3 is offline   Quote Quick Reply
Old 03-11-2012, 11:24 AM   #6
Jeeper
 
Dutch 95's Avatar
 
Join Date: Feb 2011
Location: Michigan
Posts: 311
Images: 3
Now that I think of it isn't your speedometer cable driven (mechanical not electrical)?
Dutch 95 is offline   Quote Quick Reply
Old 03-11-2012, 12:54 PM   #7
Newb
 
Join Date: Mar 2012
Posts: 8
yea sorry speedo is mechanical, no power to tach or instrument cluster.
rtasd3 is offline   Quote Quick Reply
Old 03-11-2012, 01:07 PM   #8
Jeeper
 
Dutch 95's Avatar
 
Join Date: Feb 2011
Location: Michigan
Posts: 311
Images: 3
The tack should have three wires black (ground), black and white (illumination) and green (power from ignition module). First I would check and clean the connection at the ignition module, then you may need to check the connections behind the tach if that doesn't work. The green wire should run uninterupted to the ignition module, so there shouldn't be any fuse issue.
Dutch 95 is offline   Quote Quick Reply
Old 03-11-2012, 09:39 PM   #9
Newb
 
Join Date: Mar 2012
Posts: 8
k i found the gn/wh wire.tried to trace it through the loom. that aint easy..do you have any idea where the ground comes through at. the tach and gauges worked before i changed the tub out. thats y i figured its a ground im missing. electrical is def not my strong suit...thanks for helping me
rtasd3 is offline   Quote Quick Reply
Old 03-12-2012, 03:03 PM   #10
Jeeper
 
Dutch 95's Avatar
 
Join Date: Feb 2011
Location: Michigan
Posts: 311
Images: 3
O.K. From what I can see on the wiring diagram, the wire should be green only, and it goes to two different spots. It should connect from the ignition module to the back of the tach, and also go to the ignition module. I'm not sure how much that helps, but I hope it does. Check that all connections are clean and hopefully you'll make some progress. As far as where it actually enters, I'm sorry, I can't help. The only actually wiring harnesses I have are 95, perhaps someone driving another 89 can help ya with that one.

Dutch 95 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
zone 4.25 installed..ow have some questions coors TJ General Discussion Forum 19 06-12-2012 12:32 PM
Soon to be owner with questions jeff_in_rc YJ General Discussion Forum 23 03-20-2012 10:19 AM
2012 2dr jk accessory questions tommyble JK General Discussion Forum 3 03-10-2012 04:30 PM
Coax/CB questions BT Communications and Electronics 2 03-10-2012 12:46 AM
Newbie with questions puddyhead WF New Member Check In 5 03-09-2012 10:48 PM



Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 10:35 AM.



Jeep, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC