Sensor disconnect - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-11-2009, 11:06 AM   #1
Jeeper
 
yjking's Avatar
 
Join Date: Jun 2009
Posts: 44
Sensor disconnect

Okay this is weird my 89 2.5 jeep has a problem with operating at temp runs fine when i first start it but as soon as it warms up about 2 miles it runs shitty, I will be going along at 1200rpm and have to give 3/4 throttle to get any momentum so I disconnected air temp, coolant temp & oxygen sensors and now runs a little better at least i can drive at lower rpm 1500-2000 cruzing in traffic. I am starting to think its my computer or ignition control module or injector, I have checked all the sensors and all are okay new fuel pump & filter. Ive been fighting this for to long .can anybody suggest anything right now I will consider any crazy ideas

__________________
mods ive done=borla headers,-mopar cam,-random hi flo cat, -32 bfg's,-arg steering gear,-flexalite fan,-4,56 gears, Jacobs ignition,-short block,-optima battery,2.5 inch pro comp lift,-urethane bushings,-warn rear bumper,i think that's it.
yjking is offline   Quote Quick Reply
Old 07-11-2009, 12:38 PM   #2
after birthday glow
 
morphious's Avatar
 
Join Date: Jul 2009
Location: wisconsin
Posts: 1,963
Images: 1
i guess try the ignition control module and see if that does it heard of it doing some funny things in the past to other people but not quite ur prob
did u run a test to make sure that the injectors were both firing and that they were not messed up

__________________
some say why i say
its a jeep thing u wouldn't understand
morphious is offline   Quote Quick Reply
Old 07-11-2009, 03:05 PM   #3
Jeeper
 
yjking's Avatar
 
Join Date: Jun 2009
Posts: 44
THANKS!!! can you explain how to test the injector? I can see fuel being sprayed down the throttle body. Also I checked & cleaned the injector but was pretty clean anyway.But making sure the injector is good wold really help me.
__________________
mods ive done=borla headers,-mopar cam,-random hi flo cat, -32 bfg's,-arg steering gear,-flexalite fan,-4,56 gears, Jacobs ignition,-short block,-optima battery,2.5 inch pro comp lift,-urethane bushings,-warn rear bumper,i think that's it.
yjking is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Featured Product

All times are GMT -5. The time now is 11:03 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC