shudder/vibration while accelerating - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-19-2012, 12:30 PM   #1
Jeeper

WF Supporting Member
 
calimbrium's Avatar
 
Join Date: Jul 2009
Location: Seattle, Wa
Posts: 169
shudder/vibration while accelerating

92 yj, 4L engine. Installed a 2.5 lift last year, everything has been fine since then... Until now, that is.
Jeep has developed a shudder while accelerating. It is mostly noticeable in 3rd gear while I have my foot on the gas, but I can also feel it while in gear and foot off the gas. When it's in neutral, no shudder, at any speed. Doesn't seem to be coming from the suspension.

Any ideas?

__________________
~~~~~~~~~~~
Erin
calimbrium is offline   Quote Quick Reply
Old 07-19-2012, 12:40 PM   #2
Jeeper
 
Fishnhuntforever's Avatar
 
Join Date: Feb 2012
Location: Northern California
Posts: 72
TC drop kit? When you lift your vehicle it put pressure on the rear output shaft in your transfer case. The new angle can eventually cause vibrations and wearing of internal parts. When I pulled my transfer case the shifting fork showed signs of wear due to this increased pressure. With a SYE and a CV driveshaft I cured my vibrations.

It could be many other things as well. Tires, u joints etc etc. However a lifted Jeep increases drive line angles very quickly as it is only 13.5" long. Without any compensation this is usually the culprit of vibrations.

__________________
My dogs hunt I just give them a ride
Fishnhuntforever is offline   Quote Quick Reply
Old 07-19-2012, 01:57 PM   #3
Jeeper

WF Supporting Member
 
calimbrium's Avatar
 
Join Date: Jul 2009
Location: Seattle, Wa
Posts: 169
I dropped the TC when I installed the lift kit.
The shudder kinda came on suddenly, which I thought strange. I took a road trip this past weekend, and the shudder was not evident. Started up the jeep Monday morning, and bam!
I plan on a SYE, etc, but just don't have the spare cash right now. :/
__________________
~~~~~~~~~~~
Erin
calimbrium is offline   Quote Quick Reply
Old 07-19-2012, 02:08 PM   #4
Jeeper
 
Fishnhuntforever's Avatar
 
Join Date: Feb 2012
Location: Northern California
Posts: 72
With a TC drop kit and only 2.5" of lift your driveline angles should be ok. Process of elimination I guess. Check u joints, driveline, tires etc.
__________________
My dogs hunt I just give them a ride
Fishnhuntforever is offline   Quote Quick Reply
Old 07-19-2012, 02:54 PM   #5
Jeeper
 
0III0forlife's Avatar
 
Join Date: Mar 2012
Location: Ridgway, Pa.
Posts: 3,171
Sounds like the clutch is going out to me. 3rd gear is the most common gear to feel it in. 1st and 2nd are slow and 4th and 5th are too fast...3rd still has the torque in it but yet enough speed to feel the vibration.

If it doesnt do it in neutral, then its in the clutch instead of the drivetrain or the tires....

either clutch is shot or the throwout bearing or pilot shaft bearing is wore out. That would be my guess
0III0forlife is offline   Quote Quick Reply
Old 07-22-2012, 09:02 PM   #6
Jeeper

WF Supporting Member
 
calimbrium's Avatar
 
Join Date: Jul 2009
Location: Seattle, Wa
Posts: 169
Turns out it was the rear u joints. Found this out after they failed and the drive shaft took a chunk out of my muffler.
Thankfully it was a cheap and easy fix!
__________________
~~~~~~~~~~~
Erin
calimbrium is offline   Quote Quick Reply
Old 07-23-2012, 10:00 AM   #7
Jeeper
 
draarong2004's Avatar
 
Join Date: May 2011
Posts: 499
Quote:
Originally Posted by calimbrium View Post
Turns out it was the rear u joints. Found this out after they failed and the drive shaft took a chunk out of my muffler.
Thankfully it was a cheap and easy fix!
ouch...yea i had a similar issue....my rear u-joint was soo bad it was actually squeaking and i honestly thought it was something in the trans, along with a bad vibration, but only in 5th gear(4" rc lift, tc drop, 33" tires at the time)...i check my u-joints a lil more carefully now after that...don't wanna end up with a hole in the muffler like you...sorry it happened to you.
i should mention that u-joint was a little more than a year old installed right before the lift kit was put on

draarong2004 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 02:16 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC