Starter problem ? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 11-17-2011, 07:20 AM   #1
Jeeper
 
s_man692000's Avatar
 
Join Date: Jan 2010
Location: Kerhonkson,NY
Posts: 423
Starter problem ?

Ok just got everything back together last night after new clutch in .Went tostart Jeep and dash lights came on ,no start,and then dash lights went out .It blew the ignition maxi-fuse under the hood .Replaced it got lights back to dash but still no start.Turned key on and jumped solenoid at starter and it started and ran ,but starter stayed engaged while jeep was running .I noticed the small post on the solenoid was very loose inside the solenoid ,would this cause that or am I overlooking something ? Any help is appreciated .

s_man692000 is offline   Quote Quick Reply
Old 11-17-2011, 01:52 PM   #2
Jeeper

WF Supporting Member
 
1SAS's Avatar
 
Join Date: Sep 2010
Posts: 546
Yes, if that post on your starter solenoid is loose, DISCONNECT THE BATTERY IMMEDIATELY! You have a "fire potential" now!! Bring your starter to a rebuild shop or pick up a new one. Either way, it should be serviced.

Take care,

__________________
Check "YJ V6 Conversion Swap" if you want to see my "frame up" restoration that anyone can do.

Check "WWII Willy's restoration and usage..." if you want to see THE ORIGINAL JEEP IN ACTION.
1SAS is offline   Quote Quick Reply
Old 11-17-2011, 03:14 PM   #3
Jeeper
 
s_man692000's Avatar
 
Join Date: Jan 2010
Location: Kerhonkson,NY
Posts: 423
Quote:
Originally Posted by 1SAS View Post
Yes, if that post on your starter solenoid is loose, DISCONNECT THE BATTERY IMMEDIATELY! You have a "fire potential" now!! Bring your starter to a rebuild shop or pick up a new one. Either way, it should be serviced.

Take care,
Yes battery has been disconnected since discovering this last night .Wife picked up new starter today ,and I will be replacing it as soon as I get home .Thanks for the reply !!
s_man692000 is offline   Quote Quick Reply
Old 11-17-2011, 03:17 PM   #4
Jeeper
 
Join Date: Jan 2010
Location: Las Cruces, NM
Posts: 2,291
Glad you found it......that loose post probably was causing a dead short..
__________________
2013 WRANGLER SPORT 2 DR., V-6 ,AUTO,HARD TOP
(Sold)1994 Jeep Wrangler 2.5L, Bestop top
/w steel half door and slider windows
5 speed, 2.5" lift, 31" tires,rack lights
Garyk is online now   Quote Quick Reply
Old 11-18-2011, 08:41 AM   #5
Jeeper
 
s_man692000's Avatar
 
Join Date: Jan 2010
Location: Kerhonkson,NY
Posts: 423
Update : Installed new starter last night and no start,found out solenoid wire was damaged somewhere ,removed old solenoid wire and ran new from fuse box (solid brown wire )got it to turn over but Chinazone reman. starter is sh!t ,starter gear would not kick out all the way .Installed old starter and booyah! started right up .I epoxied the post on the old starter so it would not move and it started , got the kids to basketball practice and me to work this morning .Wife is exchanging the starter at Chinazone today ,and I will change it this weekend .Thanks for all you guys help in troubleshooting this .
s_man692000 is offline   Quote Quick Reply
Old 11-19-2011, 06:22 AM   #6
Jeeper

WF Supporting Member
 
1SAS's Avatar
 
Join Date: Sep 2010
Posts: 546
Just remembered something... in my YJ (when it had a 2.5 in it) I had a starter issue. It was really a "two part" problem. The starter went out AND the light blue wire going to the starter fried. I found out this wire was a "fusible link". I bought a roll of it from NAPA and replaced it. You might want to make sure yours is OK also.

Take care,
__________________
Check "YJ V6 Conversion Swap" if you want to see my "frame up" restoration that anyone can do.

Check "WWII Willy's restoration and usage..." if you want to see THE ORIGINAL JEEP IN ACTION.
1SAS is offline   Quote Quick Reply
Old 11-21-2011, 07:41 AM   #7
Jeeper
 
s_man692000's Avatar
 
Join Date: Jan 2010
Location: Kerhonkson,NY
Posts: 423
Quote:
Originally Posted by 1SAS View Post
Just remembered something... in my YJ (when it had a 2.5 in it) I had a starter issue. It was really a "two part" problem. The starter went out AND the light blue wire going to the starter fried. I found out this wire was a "fusible link". I bought a roll of it from NAPA and replaced it. You might want to make sure yours is OK also.

Take care,
Thanks for the heads up ,We found that when we were re-installing the tranny,we pinched the solenoid wire where it runs by the bell housing ,removed wire completely from harness and ran brand new wire,everything is good now .
Thanks again
__________________
1994 Jeep Wrangler YJ 2.5 5 spd .Painted camo green , 4" Rough Country suspension lift ,32 x 11.50-15 Nankang Mudstar M/T tires on steel stock rims painted black .Home fabbed bumpers with front and rear tow points .Maradyne electric engine fan .
s_man692000 is offline   Quote Quick Reply
Old 11-21-2011, 10:07 AM   #8
Jeeper

WF Supporting Member
 
1SAS's Avatar
 
Join Date: Sep 2010
Posts: 546
Hey, big guy, I am glad everything is working out for you now.

Take care,

__________________
Check "YJ V6 Conversion Swap" if you want to see my "frame up" restoration that anyone can do.

Check "WWII Willy's restoration and usage..." if you want to see THE ORIGINAL JEEP IN ACTION.
1SAS is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Starter Teeth Stuck in flywheel caraudiochef YJ Tech Forum 4 05-18-2011 01:35 AM
Starter grinding (another thread) caraudiochef YJ Tech Forum 1 05-09-2011 01:13 PM
New battery Starter and starter relay and still won't start. Any ideas imowt TJ Tech Forum 4 08-11-2010 07:59 PM
Possible starter problem? ratfink4545 General Jeep Discussion 2 12-07-2009 11:43 AM
starter problem payj90 YJ Tech Forum 8 04-23-2008 08:13 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 01:11 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC