Starting issue-really stumped! - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-11-2012, 10:18 AM   #1
Newb
 
cookie92's Avatar
 
Join Date: Dec 2012
Location: Ontario
Posts: 9
Unhappy Starting issue-really stumped!

Hi all, I'm new and wondered if you guys would help me. I am having a real problem with my Wrangler and it even stumping mechanics. It is a 1992 YJ 4 cyl 5 speed and has always ran great, until now. I swear the stupid thing knows Christmas is coming and is determined to empty my pockets LOL!

I let it sit for 4 days or so, then when I tried to start it it turned over once, tried to catch and then the battery died. Even after a charge all it did was turn over, it sounded like it was trying to start but never did. In all the time I've owned this Jeep (2 years) it has always started first try and ran great, it showed no symptoms of having any problems before this.

It is getting fuel, it has spark. The plugs, cap, coil and wires are brand new. The battery is new (now). There is no module on this jeep. It has a new fuel filter...it seems there is no logical reason for it not to start...my boyfriend (who can usually fix anything) called a Chrysler mechanic he knows and he had no idea either. I fix motorcycles and have no clue what it's problem is either...we're all baffled over here so I thought I'd consult some Jeep people, maybe we are overlooking something small or stupid?

Thanks!

~T

cookie92 is offline   Quote Quick Reply
Old 12-11-2012, 10:51 AM   #2
Jeeper
 
bc3_Jeep's Avatar
 
Join Date: Nov 2010
Location: NE corner of Iowa
Posts: 1,679
Possible it could have jumped timing????

__________________
"For Gawd's sake, put a RELAY in there or you could burn the whole damn Jeep to the ground" ...this quote brought to you by people who do not understand the law.....Kirchoff's, Ohm's, or Faraday's.
Violation of KISS shall always ring false in TRUE engineering. - ME___
Had 75CJ5, 89YJ, 93YJ. Have 82CJ7 & 95YJ____Not one burnt yet due to lack of relays.
bc3_Jeep is offline   Quote Quick Reply
Old 12-11-2012, 11:22 AM   #3
Newb
 
cookie92's Avatar
 
Join Date: Dec 2012
Location: Ontario
Posts: 9
Thanks, I will check that out now.
cookie92 is offline   Quote Quick Reply
Old 12-11-2012, 02:59 PM   #4
Newb
 
cookie92's Avatar
 
Join Date: Dec 2012
Location: Ontario
Posts: 9
Checked the timing, that's fine....any other ideas?
cookie92 is offline   Quote Quick Reply
Old 12-11-2012, 03:23 PM   #5
Jeeper
 
Join Date: Oct 2011
Location: NoVA
Posts: 444
An engine needs air, fuel, spark and compression, all timed correctly. I can guarantee you one of those items is in fact missing.

When you say these things were "checked", you aren't exactly inspiring confidence when you say... "yup, it was fine."

Since you are into shortcuts, what happens if you give it some ether or carb spray?

What's the compression like?
P0234 is offline   Quote Quick Reply
Old 12-11-2012, 07:29 PM   #6
Jeeper
 
Join Date: Jul 2012
Posts: 285
PO234 is correct about all that is required so you just need to sort out which it is.

Are the plugs wet or dry?

The original failure to start could have flooded it and sometimes the plugs can get wet up inside the tip allowing them to short circuit rather than fire.

Try pulling all the plugs and cranking it over to push any residual fuel out. Clean or replace the plugs and try again.
WICruiser is offline   Quote Quick Reply
Old 12-12-2012, 12:02 PM   #7
Jeeper
 
bc3_Jeep's Avatar
 
Join Date: Nov 2010
Location: NE corner of Iowa
Posts: 1,679
^^^^^^^^ x10......
__________________
"For Gawd's sake, put a RELAY in there or you could burn the whole damn Jeep to the ground" ...this quote brought to you by people who do not understand the law.....Kirchoff's, Ohm's, or Faraday's.
Violation of KISS shall always ring false in TRUE engineering. - ME___
Had 75CJ5, 89YJ, 93YJ. Have 82CJ7 & 95YJ____Not one burnt yet due to lack of relays.
bc3_Jeep is offline   Quote Quick Reply
Old 12-12-2012, 12:54 PM   #8
Jeeper
 
Join Date: Jul 2012
Posts: 161
crankshaft position sensor. i had same issues once i replaced that it was fixed
gagedunlap16 is offline   Quote Quick Reply
Old 12-13-2012, 08:52 PM   #9
Newb
 
cookie92's Avatar
 
Join Date: Dec 2012
Location: Ontario
Posts: 9
That's it Gage...!!!! Found that out yesterday Thanks!

WI plugs were damp but not soaked, we did try leaving them out when this first happened, as you said, in case that was the problem. They were getting fuel after that but not flooding. Also cleaned/checked gap etc
As I said in the original post P0124, I do fix bikes and do ok that way, and understand what is need to create combustion....which I why I was stumped!!! That being said I do stay away from anything with anything resembling electronics haha hate 'em, and give me carb over FI anyday! And if I say it is fine it is fine....
Also don't know what you mean about shortcuts, why am I into them? I checked for spark, fuel and combustion and even air, a la filter.

Anyways thanks all
cookie92 is offline   Quote Quick Reply
Old 12-14-2012, 08:31 PM   #10
Jeeper
 
Join Date: Oct 2011
Location: NoVA
Posts: 444
Quote:
Originally Posted by cookie92 View Post
Also don't know what you mean about shortcuts, why am I into them? I checked for spark, fuel and combustion and even air, a la filter.

Anyways thanks all
Because it seems you are looking for a broken part. The correct way to troubleshoot a car (or anything else) is to find the problem first, then find the part that is responsible. Otherwise you will empty your wallet very quickly, especially on a computer controlled vehicle.

If you are sure of spark, fuel and compression, then all you have left is the timing portion.
P0234 is offline   Quote Quick Reply
Old 12-15-2012, 09:20 AM   #11
Newb
 
cookie92's Avatar
 
Join Date: Dec 2012
Location: Ontario
Posts: 9
Oh I get ya, yeah we checked all the basics first and that was the stumper....A lot of the new stuff I needed already. Had a Chrysler mechanic, another mechanic and a racecar guy looking at it....before I even posted.
I just wished it was simple like my bike LOL I don't like electronics, F/I or computers

cookie92 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 11:15 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC