Starting issues - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today

Thread Tools

Please support our sponsors and let them know you heard about them on
Old 12-20-2009, 01:46 PM   #1
farmyboyqb's Avatar
Join Date: Sep 2009
Location: Annapolis MD (BANCROFT HALL)
Posts: 26
Starting issues

After not really driving my jeep for 6 months, it doesnt start..... No surprise there... But it turn over just fine. There seems to be no ignition. Starter fluid didnt help. I checked to see if there was a spark coming from the ignition coil and there wast so i replaced that and still nothing happened. Any suggestions??

USNA 2013
farmyboyqb is offline   Quote
Old 12-20-2009, 04:51 PM   #2
kik's Avatar
Join Date: Dec 2008
Posts: 7,054
Need some additional info.; year, engine, trans. With no spark it could be a bad Ignition Control Module.
kik is offline   Quote

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
starting issues schnutzy TJ Tech Forum 9 09-30-2009 03:09 PM
Starting Issues DBLee TJ Tech Forum 6 08-02-2009 03:22 PM
02 Starter Issues... kackman TJ Tech Forum 5 06-12-2009 02:23 PM
91 Wrangler starting issues 4.0 Mohave Vice YJ Tech Forum 12 05-16-2009 08:45 PM

Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 09:43 AM.

User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC. is not in any way associated with the Chrysler Motors LLC