Starting Problem - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-11-2010, 05:57 PM   #1
Jeeper
 
Join Date: Jan 2010
Posts: 50
Starting Problem

I bought a 94 about 3 months ago. It ran strong and the steering is tight. In the matter of 3 days it slowly started to miss more and more and then would no longer start or run. I tried calling the guy I bought it from but I'm pretty sure his phone was a throw away. I think he knew something was wrong and get rid of it quick. I guess that's my problem now.

I haven't had time to work on it til now but I have a question. I went in to Walmart to have them make me a spare key and the guy tells me the key has a chip in it and that he can't make one.

Who, besides the dealer can make these keys?

Second Q, could the key cause a starting problem?

qman2 is offline   Quote
Old 06-11-2010, 11:31 PM   #2
Newb
 
motoup4662's Avatar
 
Join Date: Nov 2009
Posts: 4
I'm not sure about the 94 having a chip in the key or not, but if it's supposed to have one and doesn't it will not run... If that's what it is then only the dealer can sell you the chip. I just replaced my tumbler in my 88 but it does not have the chip. If it's supposed to have the chip in it, it will be placed (or should be) right at the base of the square design and right before the key necks down. It's just a small diode that it has to have to run.

Good Luck...

motoup4662 is offline   Quote
Old 06-11-2010, 11:48 PM   #3
Jeeper
 
Join Date: Jun 2010
Location: VA
Posts: 93
i would check to see if your alternator is good. the guy who sold you the rig may have charged your battery so it lasted like three days and now its dead. I had a similar experience with an explorer i bought, died on the way home guy was a jackass but alternator was only $100. ran for years until i wrecked the crap out of it... and then bought a wrangler
domeshots is offline   Quote
Old 06-12-2010, 01:24 AM   #4
Jeeper
 
Join Date: Jan 2010
Posts: 50
The battery is still good.
qman2 is offline   Quote
Old 06-12-2010, 09:28 AM   #5
Jeeper
 
hannahuffster's Avatar
 
Join Date: Mar 2010
Location: Joplin, MO
Posts: 402
A 94 yj wont have a chip in the key. Any cheap-o $2 key blank will work.
hannahuffster is offline   Quote
Old 06-12-2010, 03:46 PM   #6
Jeeper
 
Join Date: Jan 2010
Posts: 50
Sorry, it's a 95. Will a 95 have the chip?

The Walmart dude put the key into some handheld thing and pushed some buttons and he said it had a chip. I've never seen one before.
qman2 is offline   Quote
Old 06-12-2010, 03:51 PM   #7
Jeeper
 
hannahuffster's Avatar
 
Join Date: Mar 2010
Location: Joplin, MO
Posts: 402
Not that I know of. My friends 95 yj just has an old metal key (like mine) with no plastic or chip on it anywhere. Your problem is you listened to something a walmart employee told you.
hannahuffster is offline   Quote
Old 06-12-2010, 03:54 PM   #8
Jeeper

WF Supporting Member
 
Got_Mud?'s Avatar
 
Join Date: Mar 2010
Location: Charlottesville, VA
Posts: 347
My 95 doesn't have a chip... just my $.02 worth....
__________________
In dog beers, I've only had one.....
Got_Mud? is offline   Quote
Old 06-12-2010, 05:35 PM   #9
Jeeper
 
Join Date: Jan 2010
Posts: 50
never mind y'all, wrong key.

I took the wrong key to have a dup made. The correct key obviously has no chip.

Sorry

qman2 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
check engine light came on and speedo stopped working @ the same time. eric TJ General Discussion Forum 14 10-14-2013 12:05 PM
jeep wrangler 2002 hard starting problems jeeperson TJ General Discussion Forum 6 03-11-2012 09:25 PM
Help Starting Problem 1988 YJ USAFChief YJ Tech Forum 15 02-25-2010 12:28 PM
Idle- starting problem 2003 2.4 fred9981 TJ Tech Forum 1 01-28-2010 09:48 AM
91 Wrangler starting issues 4.0 Mohave Vice YJ Tech Forum 12 05-16-2009 07:45 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 03:19 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC