Still, cold starting problem - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 11-05-2007, 09:34 AM   #1
Newb
 
Join Date: Nov 2007
Posts: 4
Still, cold starting problem

My 1995 Rio Grande is having a cold starting problem, already did plugs, wires, cap, rotor and coil. Once it starts is runs fine, and will restart fine warm. When it won't start I have no spark at the coil, but I have voltage at both wires on the connector that goes to the coil. Any ideas out there?

Also will the check engine act as a code reader and if so where can I get the instructution and code #'s

Thanks, Jim

grogan14 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
check engine light came on and speedo stopped working @ the same time. eric TJ General Discussion Forum 14 10-14-2013 01:05 PM
starting problem ty95yj YJ Tech Forum 6 07-29-2008 02:21 AM
cold starting problem grogan14 YJ Tech Forum 1 11-03-2007 10:48 AM
Starting problem, tryingto troubleshoot NJJeeper YJ Tech Forum 2 08-20-2007 06:17 PM
problem starting.. RustyNBeatin2000 TJ Tech Forum 5 06-30-2007 01:02 PM



Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 09:37 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC