Stuttering in 4th and 5th gear - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-16-2013, 07:09 PM   #1
Newb
 
Join Date: Jul 2013
Posts: 1
Stuttering in 4th and 5th gear

Hey everyone!

So here's my issue:

I drive a 92 4.0L Wrangler and recently it's started "stalling" momentarily when I'm at speed - usually around 60-65 MPH. It feels like it's running out of gas, will start to "chug" a bit and stutter like it's not getting any to the engine, but will pretty much immediately pick back up and run fine. Some trips (regardless of time spent actually driving) this won't happen at all while other days it will happen 4-5 times during a 20 minute drive.

I just wanted to crowd source some opinions before I start diving into (and tearing apart) my beautiful baby this weekend, so if anyone has any suggestions on what may be wrong or where to start looking I'm all ears.

Thanks in advance!

-MrFaod

MrFaod is offline   Quote Quick Reply
Old 07-16-2013, 08:53 PM   #2
Jeeper
 
Join Date: May 2013
Posts: 31
Start with the obvious, replace the fuel filter. How long since tuned-including replacing plugs, cap, rotor, etc. Does temp seem to affect when it will do it?

Whotheguy is offline   Quote Quick Reply
Old 07-17-2013, 01:20 AM   #3
Jeeper
 
Join Date: Jan 2013
Location: Houston,TX
Posts: 125
Any check engine lights? Along with a basic tune up check for a good connection at the ecm/ecu.
Mr.Mud is offline   Quote Quick Reply
Old 08-06-2013, 04:20 PM   #4
Jeeper
 
rich jazz's Avatar
 
Join Date: Jul 2012
Location: south jersey
Posts: 134
Same prob for months now, replaced all sensors and rebuilt ecu and still not fixed. Let me no if you fix and i the same
rich jazz is offline   Quote Quick Reply
Old 08-07-2013, 06:08 AM   #5
Jeeper
 
incizion's Avatar
 
Join Date: Jul 2011
Location: Manassas, Virginia
Posts: 1,263
Images: 1
sounds like its running lean?
__________________
,[____],
---([ ]lllll[ ])--
( )_)=o=( )_)
My Build - Ol' Gloria (Slow)
incizion is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 09:54 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC