temp gauge reads 210... - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-06-2012, 10:32 AM   #1
Jeeper
 
hillbillyYJ's Avatar
 
Join Date: Mar 2012
Posts: 150
temp gauge reads 210...

But then it drops all the way to 260 when I hit a bump. Then I can smack it and then it goes back to 210 and then it falls off again... any ideas?

hillbillyYJ is offline   Quote Quick Reply
Old 04-06-2012, 10:44 AM   #2
Jeeper
 
Beachcruiser's Avatar
 
Join Date: Feb 2012
Location: Raleigh, NC
Posts: 429
Faulty ground, sounds like.

Beachcruiser is offline   Quote Quick Reply
Old 04-06-2012, 03:15 PM   #3
Jeeper
 
Join Date: Nov 2011
Posts: 717
probably

probably mad cause your smacking it..
ballistx is offline   Quote Quick Reply
Old 04-06-2012, 03:22 PM   #4
Jeeper
 
hillbillyYJ's Avatar
 
Join Date: Mar 2012
Posts: 150
Quote:
Originally Posted by ballistx
probably mad cause your smacking it..
But I tried just talking to it. It wouldn't listen so I smacked it lol
hillbillyYJ is offline   Quote Quick Reply
Old 04-06-2012, 04:04 PM   #5
Jeeper
 
jfbilbro's Avatar
 
Join Date: Jul 2011
Location: Central Alabama
Posts: 746
take the gauge cluster out and clean the contacts on the back of the temp gauge...if that don't work, smack it again!
__________________
...huh?...
jfbilbro is offline   Quote Quick Reply
Old 04-06-2012, 04:10 PM   #6
Newb
 
Fulgorekil's Avatar
 
Join Date: Feb 2012
Posts: 4
I had the same problem with all my gauges. I ended up cleaning up the ground on the firewall in the engine compartment. Gauges have worked perfectly ever since.

__________________
-Michael
1991 Wrangler
Bone Stock
Fulgorekil is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
temp gauge reading way wrong. Alexjk YJ Tech Forum 3 03-24-2013 09:13 PM
Temp Gauge not working Hockeygeek21 YJ Tech Forum 4 04-06-2012 12:20 PM
Temp sensor Issue MrHix TJ General Discussion Forum 0 04-05-2012 11:33 AM
lights on ac/heater temp blower panel krhodes TJ General Discussion Forum 4 04-04-2012 10:46 PM
95 2.5l inline 4 temp gauge problems!!!!!! ferrante33 YJ Tech Forum 2 04-03-2012 08:54 PM


logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid
» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 01:24 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC