temp gauge/ sensor bad? - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today



Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-15-2013, 04:37 PM
Thread Starter
  #1
Newb
 
againes_85's Avatar
 
Join Date: Aug 2012
Location: sanford
Posts: 2
againes_85 is on a distinguished road
temp gauge/ sensor bad?

ok my dad and i are kinda puzzled here. my dad has a 92 yj and the temp gauge automatically reads 150 as soon as he cranks the jeep. once it has run for alittle bit the gauge just climbs all the way to 260. he has replaced the temp sensor, thermosat, and the water pump. he has also grounded the temp sensor also. and when we did the responded by going all the way over like it suppose to. i took my(95 yj) gauge cluster out and put in his and it did the same thing.
againes_85 is offline   Quote
Old 06-15-2013, 08:34 PM   #2
Jeeper
 
banks316's Avatar
 
Join Date: Apr 2011
Location: Longview, WA
Posts: 2,095
banks316 is on a distinguished road
What temp sensor did you replace? The one on the rear of the head or the thermostat housing?

__________________
93 YJ I6 5spd
My YJ Build +1.5 inch SOA ,37 12.50 15R Swamper M16's, 5.22:1/2.97:1 Stak Tcase with 92 Crawl Ratio--------SOLD...
banks316 is offline   Quote
Old 06-15-2013, 08:59 PM
Thread Starter
  #3
Newb
 
againes_85's Avatar
 
Join Date: Aug 2012
Location: sanford
Posts: 2
againes_85 is on a distinguished road
We replaced the both of them.
againes_85 is offline   Quote
 
Old 06-16-2013, 01:28 AM   #4
Jeeper
 
c5wagner's Avatar
 
Join Date: Apr 2013
Location: Highland, California
Posts: 2,015
c5wagner is on a distinguished road
Probably gauge, mine only goes up to 150 when it should read around 210
__________________
Build Thread 1989 YJ, np231 sye/wide chain/6 pinion planetary, D30/8.8 ARBs/4.56, 31" rollers for now, bds 3.5" springs, 1" Boom Shackles, crossover heim steering (Soon to come: TBI 350, 4l60)
c5wagner is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





All times are GMT -5. The time now is 08:18 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC
« Back

Enter your email address:

Delivered by FeedBurner