temp guage or sending unit? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-22-2014, 03:53 PM   #1
Jeeper
 
Join Date: Jun 2011
Location: Villa Ridge,Mo
Posts: 25
temp guage or sending unit?

After replacing the tub on my 95 yj with 4.0 and reinstalling the dash the temp gauge doesn't move. I pulled the wire from the sending unit on the rear of the engine and grounded it the battery ground and it only moved up 1/4 of the way. Do you think it is the gauge or do I have a ground problem at the dash? Help!

MO.Tom is offline   Quote
Old 08-22-2014, 06:43 PM   #2
Jeeper
 
0III0forlife's Avatar
 
Join Date: Mar 2012
Location: Ridgway, Pa.
Posts: 3,916
Images: 6
The gauges don't receive their ground from the dash. They receive their ground from the senders.

I would say that it is just a coincidence that its a bad gauge. Or at the least a bad connection on the back of the gauge where the circuit board is. Besides the YJ gauges are mediocre at their best. The problem prone circuit board is the common area to start with when having gauge problems.
__________________
'87 YJ, 4.2L built and bored, 8.5" of lift, 8.8 rear, AX15/NP 231, Tom Woods drive shafts, Flat fenders, 12,000LB winch, Custom bumpers, Rattle can paint job. Never completed...
0III0forlife is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 03:11 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC