throw out bearing question - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 11-06-2013, 07:29 PM   #1
Jeeper
 
stykthyn's Avatar
 
Join Date: Mar 2011
Location: gainesville florida
Posts: 1,226
throw out bearing question

I replaced my clutch last year and a couple hundred miles in my TOB started chattering. Finally got so bad that I was afraid it would let go so I yanked it and the face looks scorched. What would cause this?

Click image for larger version

Name:	ForumRunner_20131106_202921.jpg
Views:	51
Size:	110.4 KB
ID:	492361

__________________
1995 YJ- daily driver
1987 Mustang- the money pit. " I wanna go fast!"
stykthyn is offline   Quote
Old 11-06-2013, 07:35 PM   #2
Jeeper
 
JeepYJBoy's Avatar
 
Join Date: Feb 2012
Location: Maine
Posts: 185
Is the bearing free spinning cause it looks to me that the pressure plate "fingers" are just spinning and the bearing is not but I may be wrong that is just my thoughts!

JeepYJBoy is offline   Quote
Old 11-06-2013, 07:38 PM   #3
Jeeper
 
stykthyn's Avatar
 
Join Date: Mar 2011
Location: gainesville florida
Posts: 1,226
Bearing spins easily.
__________________
1995 YJ- daily driver
1987 Mustang- the money pit. " I wanna go fast!"
stykthyn is offline   Quote
Old 11-06-2013, 10:56 PM   #4
Jeeper
 
W5KVV's Avatar
 
Join Date: Oct 2013
Location: S.E. Oklahoma
Posts: 824
Hmm. I'm going thru the same thing. My clutch won't fully disengage & I've already replaced the slave/master. Only thing left is the T/O or the PP. I Just finished up prepping the tranny/ T-case for removal. What a blast.

Does the T/O have any slop in it? Any play at all? It might just be a bad bearing. It might feel fine in your hand, but who knows how it's acting when it gets up to speed.
__________________
1995 Rio Grande - 4"RC - 1/2"booms - 33's - 4:88's - 1"MML -
Belly up/302/NP435/NP208/8.8 swap about to start
http://i42.photobucket.com/albums/e3...g?t=1411201524
W5KVV is offline   Quote
Old 11-08-2013, 05:37 PM   #5
Jeeper
 
stykthyn's Avatar
 
Join Date: Mar 2011
Location: gainesville florida
Posts: 1,226
Just instead
installed the new bearing and drove the jeep 150 miles. Already making the same rubbing sound the last one did. I made sure all the clips were secure on the clutch fork when it went back in. What's going on here?
__________________
1995 YJ- daily driver
1987 Mustang- the money pit. " I wanna go fast!"
stykthyn is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 02:55 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC