Timing Advance Problem on 1990 YJ sahara - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 05-25-2009, 12:17 PM   #1
Jeeper
 
BSahara1990's Avatar
 
Join Date: May 2009
Location: Norther California
Posts: 55
Images: 62
Timing Advance Problem on 1990 YJ sahara

So my timing is not advancing when going from idle to 2500 rpms. I don't really know what all would need to be done to get it to change degrees enough. No I thought i found where my timing advance vacuum line was but it didn't change the degrees at 2500 rpms but when i disconnect it and reconnect it the rmp's drop and raise. How many vacuum lines are there? and where am i going to find and fix them? I would like help i have to pass smog and it wont because of this problem

Thanks
BSahara1990

BSahara1990 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
check engine light came on and speedo stopped working @ the same time. eric TJ General Discussion Forum 14 10-14-2013 12:05 PM
Timing problem Whiplash1 YJ Tech Forum 22 02-12-2011 07:10 AM
2008 Jeep Sahara - Aftermarket Stereo problem with factory amp Haloshot Communications and Electronics 0 11-27-2007 01:35 PM
1990 jeep wrangler problem mbehr WF New Member Check In 14 02-21-2007 10:59 PM
TJ Error codes khenderson TJ Tech Forum 3 08-19-2005 12:36 AM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 02:38 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC