tranny questions - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today



Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 01-02-2013, 01:42 PM   #1
Jeeper
 
manasterskimike's Avatar
 
Join Date: Mar 2012
Location: jackson ca
Posts: 90
manasterskimike is on a distinguished road
Exclamation tranny questions

i have a 95 yj 4.0 with a 5 speed, i had the tranny overhauled last apr with a new clutch aswell. all has been great untill yesterday it is hard to get into first and grinds like no other when going into reverse but with enough force i can get it into gear all this happens with the jeep running now with it not running i can engage into first and reverce with no problems with of without the clutch engaged. also when im driving it shifts great. i do know the guy that rebuilt my tranny put motor oil in place of gear oil he said that is manufactures specs. to me it seems like the clutch is not fully disengageing or is there someplace to adjust the clutch? i dont know much about trannys all help would be great. thank you!
manasterskimike is offline   Quote
Old 01-02-2013, 02:54 PM   #2
Jeeper
 
Join Date: Jun 2012
Location: Central Washington
Posts: 1,207
camarozz is on a distinguished road
Possibly a hydraulic clutch bleed might help, but it makes me wonder why it is a new(ish) problem.

Im assuming not that many miles since the replacement, but it might not hurt to have the guy look at it again just in case.

__________________
Gotta stand by all you cool guys... Maybe it'll rub off?!
camarozz is offline   Quote
Old 01-02-2013, 06:44 PM   #3
Jeeper
 
manasterskimike's Avatar
 
Join Date: Mar 2012
Location: jackson ca
Posts: 90
manasterskimike is on a distinguished road
i would take it back to have him look at it but it took him 3 weeks just to rebuild it and on my receipt it says 120 day warranty i really dont want to pay someone to do something i can do i can try to bleed it but it is also intermittent today when i drove home it went in like it was no problem then when i pulled into my garage and tried to put it into reverse it wouldent go i drive this jeep everyday. i am also planning on changing the oil and replacing with amsoil this weekend.
manasterskimike is offline   Quote
Old 01-02-2013, 07:12 PM   #4
Jeeper
 
manasterskimike's Avatar
 
Join Date: Mar 2012
Location: jackson ca
Posts: 90
manasterskimike is on a distinguished road
i am also wondering if i should change the master since it has never been changed.
manasterskimike is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 12:39 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC