Tranny tick in park - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today



Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-27-2013, 07:49 PM
Thread Starter
  #1
Jeeper
 
pelzworld's Avatar
 
Join Date: Nov 2011
Location: Northern Michigan
Posts: 83
pelzworld is on a distinguished road
Tranny tick in park

Dropped rear shaft on the trail last weekend-not a big deal with sye-just limped home in front wheel drive & replaced rear u joint. Issue-jeep in park has the spinning tick noise like when you goto put vehicle in park before stopped. Put in any other gear, including neutral and it's gone-looking for feedback & thanks in advance.
pelzworld is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





All times are GMT -5. The time now is 07:32 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC
« Back

Enter your email address:

Delivered by FeedBurner