Transmission/Clutch Issues - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-29-2012, 07:40 PM   #1
Newb
 
Join Date: Mar 2012
Posts: 11
Transmission/Clutch Issues

First post here! Ive been looking around but cant seem to find anything specific to the problem I'm having. Im up at school right now and a few weeks ago while driving back to campus while at a light my wrangler stopped letting me shift into gear. I heard no grinding, pop or bang and the car seemed to be running okay before this. I tried pumping the clutch but had no luck. With the car off I could shift into gears. I attempted to replace the clutch master cylinder myself but had trouble bleeding the line and got a friend to help with no luck. So exhausting all the things I could do myself with the little tools I had I towed it to a shop close to campus. The guy told me the next day that he couldn't diagnose the problem unless he opened up the car, I am assuming to look at the throwout bearing, slave cylinder and whatnot.....so I told him to replace everything clutch, pressure plate, throwout bearing, slave cylinder(which might actually be the throwout bearing...this is my first car and Im slowly learning).

While replacing this they called me to tell me that the bolts had been stripped and they needed to replace the rubber piece that was in half. I believe he said the it was the mount.

So today I get a call and the guy thats working on it tells me that the clutch and everything was replaced and the line was bled and there is now pressure. He tells me that when he went to drive it and could shift into reverse then first and second but not into third. After a stop he was unable to shift into gear. He tells me that he doesn't know what the problem is but thinks it might be the transmission.

Does anybody know what this problem could be?! Is it possible that it is the transmission? Again the car shifts into gear while off. I have a 6 cylinder 5 speed 1990 yj with a little over 100k miles. Sorry for the length just trying to be as detailed as possible. PLEASE HELP!

creighton17 is offline   Quote Quick Reply
Old 03-29-2012, 09:05 PM   #2
Jeeper
 
Tyewilly's Avatar
 
Join Date: Dec 2010
Posts: 551
It sounds like he didn't get the clutch bled completely. If it shifts with the engine off, but not when running it's a clutch problem not a transmission problem. Brand new slave cylinders are also known to fail.

Tyewilly is offline   Quote Quick Reply
Old 03-30-2012, 10:40 AM   #3
Newb
 
Join Date: Mar 2012
Posts: 11
thanks! i am thinking either that or possibly somethings wrong with the throwout bearing causing the clutch to catch even with the clutch depressed....will update as soon as i know more
creighton17 is offline   Quote Quick Reply
Old 03-31-2012, 07:24 AM   #4
kik
Jeeper
 
kik's Avatar
 
Join Date: Dec 2008
Posts: 4,430
Images: 1
Quote:
Originally Posted by Tyewilly View Post
It sounds like he didn't get the clutch bled completely. If it shifts with the engine off, but not when running it's a clutch problem not a transmission problem. Brand new slave cylinders are also known to fail.
I agree that there is air in the system. With these they have to be bled a few times and with a pressure bleeder, to include a reverse bleed.
kik is offline   Quote Quick Reply
Old 03-31-2012, 06:05 PM   #5
Newb
 
Join Date: Mar 2012
Posts: 11
got the car back......was told the issue was the throwout bering......the guy tried to have me get him to put in a different transmission.... luckily everything works out well but will not be using these guys ever again....took the car home last night and cant wait to do some work while i have tools at my disposal! thanks for all the help!
creighton17 is offline   Quote Quick Reply
Reply

Tags
clutch , gears , help wrangler , problems , transmission

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Automatic Transmission Cooler Wrangler_Man11 JK General Discussion Forum 52 06-28-2013 10:52 PM
transmission problem (video) old_blue TJ General Discussion Forum 5 03-30-2012 03:51 PM
92 clutch issues Dustin Underwood YJ Tech Forum 9 03-30-2012 10:28 AM
LJ Spare Tire Clearance Issues wakebdr990 TJ General Discussion Forum 1 03-28-2012 09:56 PM


logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 03:51 AM.



Jeepģ, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC