Transmission problem - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 05-07-2008, 09:13 PM   #1
Newb
 
Join Date: May 2008
Posts: 1
Transmission problem

1987 Jeep Wrangler. V6, 2 wheel rear drive with 4 wheel hi and lo available.

Had a new clutch put in about a year and a half ago. About 2 or 3 times since then, the clutch has lost pedal pressure and shifting into 1st gear from a stop was incredibly difficult. The auto shop bled the clutch and refilled it (usually without finding air). This fixes the problem but apparently its only temporary. I've also noticed some spots on the ground underneath the engine.

Thoughts on troubleshooting or suggestions appreciated. thanks

reefypoopoo is offline   Quote
Old 05-08-2008, 08:59 PM   #2
Jeeper
 
parrot head's Avatar
 
Join Date: Jul 2007
Location: Connecticut
Posts: 406
Sounds like the slave cylinder is leaking, or the line, maybe even the clutch master. Depends where the spot comes from And it is an I6 not a V6 (pet peeve)

__________________
“He who knows not and knows not that he knows not, he is a fool, shun him.
He who knows not and knows he knows not, he is simple, teach him.
He who knows and knows not he knows, he is asleep, wake him.
But he who knows, and knows he knows, he is wise, follow him.”


89 yj 4 banger 5sp. 2" BL 31x10.50 fixed up and sold
97 tj 4.0 Auto 4"RC lift 33x12.50 mud rovers on outlaw IIs . Smitty bumpers
parrot head is offline   Quote
Old 05-08-2008, 09:20 PM   #3
Jeeper
 
yjwrangler's Avatar
 
Join Date: Mar 2008
Location: your house if we hit it off good
Posts: 1,497
Send a message via AIM to yjwrangler
yeah just go on ahead and replace the slave cylinder i hear they are prone to being crap, well at least the internal ones anyway i got mine with the clutch kit, 250 from advance auto parts. and i believe that you have a 4.2 carb jeep right, which means you have the ba-10 tranny? good luck with that!!!
__________________
" Crocs have the rare combination of being expensive, poor quality, and ugly. It's quite a feat for one shoe to suck this bad." -some bad a$$
yjwrangler is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
check engine light came on and speedo stopped working @ the same time. eric TJ General Discussion Forum 14 10-14-2013 12:05 PM
Transmission or clutch problem mechanicforme YJ General Discussion Forum 9 12-29-2008 09:31 PM
1990 need help transmission or clutch problem ?? sxmjeepdriver YJ Tech Forum 13 11-02-2008 11:01 AM
Problem with Transmission after Gear and Axle Swap. cyberunlimited TJ Tech Forum 2 09-07-2008 12:14 AM
Transmission problem or just the tires? jeep_longhorn YJ General Discussion Forum 0 08-08-2008 09:51 AM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 01:22 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC