Transmission problems - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 11-09-2010, 05:09 PM   #1
Jeeper
 
Join Date: Oct 2010
Posts: 21
Transmission problems

I've been having problems with my transmission grinding going into every gear, especially when i have to downshift, and being very difficult to get into 1st at times. I have an 89 with the 2.5 and 5 speed manual. I've heard several different opinions on what it could be but I don't have the money to start guessing and replacing everything so I was wondering if anyone had and advice or tips on how to figure out exactly what is causing this.

erobinson923 is offline   Quote Quick Reply
Old 11-09-2010, 05:58 PM   #2
Jeeper
 
wasomma's Avatar
 
Join Date: Aug 2010
Location: Baltimore, MD
Posts: 925
describe your jeep for us, mileage, lift kits, if you have sye/cv etc.

__________________
http://i.imgur.com/hboF5oU.jpg
wasomma is offline   Quote Quick Reply
Old 11-09-2010, 07:29 PM   #3
Jeeper
 
Join Date: Oct 2010
Posts: 21
Has 153000 miles. Bought it pretty much stock a few months ago and it had around 145000 miles. I've put a 4" lift and am running 32" tires. That's really all I've done to it as far as upgrades.
erobinson923 is offline   Quote Quick Reply
Old 11-13-2010, 02:40 AM   #4
Jeeper
 
88jeepyj's Avatar
 
Join Date: Jul 2010
Location: lipton, saskatchewan
Posts: 40
my jeep was doing a similar thing, i have a four inch and 33inch tires but the lift was'nt the cause of the problem, i was also having issues shifting and i checked things out and my belhousing bolts were loose so my clutch would never release, when the pedal was pushed the tranny just came apart from the engine, when i tightened the bolts it worked fine, might not be your problem but it could be worth checking
88jeepyj is offline   Quote Quick Reply
Old 11-13-2010, 02:52 AM   #5
Jeeper
 
jasonwrangler's Avatar
 
Join Date: Oct 2010
Location: Omaha, NE
Posts: 892
my 2.5 TJ does something weird when the transmission heats up after 5-10 min of idling. basically when I stop in neutral, then I want to get in 1st gear or any gear with a syncro right after I push in the clutch, it wont go in cuz the blocker ring is blocking, but if I keep pressing the clutch a big longer about 2-3 seconds wait till the transmission slows down, I can get in gear no problem. as long as I'm moving, I can shift no problem. changed transmission fluid and didnt help, clutch feels good.
jasonwrangler is offline   Quote Quick Reply
Old 11-13-2010, 03:08 AM   #6
Jeeper
 
CMEvans79's Avatar
 
Join Date: Oct 2009
Location: Granite City, IL
Posts: 3,391
My 99 with a 4.0 and a 5speed likes to pop out of first and scare the bejebus outta me from time to time, but I think its user error.
__________________
CMEvans79 is offline   Quote Quick Reply
Old 12-31-2010, 01:38 AM   #7
Jeeper
 
CJ7GoldenEagle's Avatar
 
Join Date: Dec 2010
Location: Marseilles, Illinois
Posts: 154
Does it have the BA 10/5 in it? I think I read somewhere that it has a tendency to "elongate" making the gears not mesh properly.

CJ7GoldenEagle is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Transmission problems Trailblazer5922 General Jeep Discussion 0 07-18-2010 09:19 PM
Fellow Ohio Jeepers Help fick15 Ohio Jeep Forum 11 01-19-2010 11:56 PM
Transmission Problems: Need Owner Advice zjschmucker YJ Tech Forum 3 10-29-2009 11:37 AM
Weird transmission problems with 95 wrangler ttu48 YJ Tech Forum 11 05-05-2009 05:15 PM
Auto transmission problems ? BretStep TJ Tech Forum 4 06-26-2008 02:14 AM



Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 08:14 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC