Trouble starting. - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 09-29-2011, 11:20 PM   #1
Newb
 
Jathtal's Avatar
 
Join Date: Sep 2011
Posts: 13
Trouble starting.

I bought a 95 jeep se model wrangler about a week ago. I haven't ha any problems till I came out of work today and the sucker wouldn't start. The motor turns but it won't fire. Only thing I can't think of is the fuel pump or fuel system. What is the easiest way to secure my assumption? Thanks.

Jathtal is offline   Quote Quick Reply
Old 09-29-2011, 11:44 PM   #2
Jeeper
 
Join Date: Aug 2011
Location: Utah
Posts: 88
Easiest way ... See if there's pressure at the fuel rail.

__________________
Location: 3 Hours from Little Sahara Dunes
4 Hours from St. Anthony Dunes
4.5 hours from MOAB
DamnBigPapa is offline   Quote Quick Reply
Old 09-30-2011, 01:15 AM   #3
Jeeper
 
Xpress's Avatar
 
Join Date: Jan 2011
Location: El Cajon
Posts: 2,585
Lots of things could be awry here. Bad relay fuse, bad CPS, no fuel pressure, clogged injector, ect. ect.
__________________


2.5L Genius of some sort.
Xpress is offline   Quote Quick Reply
Old 10-24-2011, 02:08 PM   #4
Newb
 
Jathtal's Avatar
 
Join Date: Sep 2011
Posts: 13
Okay so I've checked the fuel pump and it reads at 35 and has pressure. It seems to start when it wants and other times not. Any ideas?
Jathtal is offline   Quote Quick Reply
Old 10-24-2011, 03:30 PM   #5
President, ThumbJeeps

WF Supporting Member
 
sevenservices's Avatar
 
Join Date: Sep 2009
Location: Mid-Michigan/Thumb
Posts: 3,947
if you turn the key to "on" do you hear the fuel pump kick on right away? If not, leave the key on and wait a few minutes. Mine took between 1 minute and 20 minutes depending on the day. If you leave it sit with the key on and eventually the fuel pump growls and the check engine light comes on, it will then start. But, your ECM (Electronic control module/computer) is bad.

Just another thing to rule out while narrowing it down. What I explained is a signature symptom of the computer.
__________________
-Chris
President, ThumbJeeps
CB Callsign "AirForce One"


1994 Wrangler YJ I6 4.0 H/O Auto 3 spd. 4" RC (33x12.5) (15x8) 3:54 Gears
sevenservices is offline   Quote Quick Reply
Old 10-24-2011, 04:44 PM   #6
Jeeper
 
Join Date: Jan 2010
Location: Las Cruces, NM
Posts: 2,291
Any codes?
__________________
2013 WRANGLER SPORT 2 DR., V-6 ,AUTO,HARD TOP
(Sold)1994 Jeep Wrangler 2.5L, Bestop top
/w steel half door and slider windows
5 speed, 2.5" lift, 31" tires,rack lights
Garyk is offline   Quote Quick Reply
Old 10-26-2011, 12:00 AM   #7
Newb
 
Jathtal's Avatar
 
Join Date: Sep 2011
Posts: 13
Quote:
Originally Posted by Garyk
Any codes?
I turned the key three times and got the blinking engine light, but I'm not sure how to decipher them. I'm at odds end with this.
Jathtal is offline   Quote Quick Reply
Old 11-29-2011, 01:23 PM   #8
Newb
 
Jathtal's Avatar
 
Join Date: Sep 2011
Posts: 13
Okay so I have a new update. I have changed the fuel pump. Whole new hanger and the whole bundle. Still now power to the pump. ???? Any ideas? Thanks
Jathtal is offline   Quote Quick Reply
Old 11-29-2011, 07:25 PM   #9
Jeeper
 
jfbilbro's Avatar
 
Join Date: Jul 2011
Location: Central Alabama
Posts: 746
Quote:
Originally Posted by Jathtal View Post
Okay so I have a new update. I have changed the fuel pump. Whole new hanger and the whole bundle. Still now power to the pump. ???? Any ideas? Thanks
HUH??....your fuel pump is in the fuel tank....what hanger?? And have you checked the fuel pump relay in the fuse box under the hood?
If that relay is good, then chances are you have an ECU problem
jfbilbro is offline   Quote Quick Reply
Old 11-29-2011, 07:53 PM   #10
Newb
 
Jathtal's Avatar
 
Join Date: Sep 2011
Posts: 13
Yeah I just meant I put the whole sending unit in. I checked the relay and any fuse that would do anything with the fuel system. All checked out fine. Is there a way to test if the ecu is bad?
Jathtal is offline   Quote Quick Reply
Old 01-04-2012, 10:25 PM   #11
Newb
 
Jathtal's Avatar
 
Join Date: Sep 2011
Posts: 13
So to anyone that has read this.... If any of this sounds familiar and you can't figure it out, check the plug wires. I changed a fuel pump messed with the ECM and a couple other this when in fact the plug had been grounded out by corrosion and would not send power to the pump.

Jathtal is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
1992 Wrangler trouble starting Sayaan YJ Tech Forum 1 06-07-2011 11:52 PM
Starting trouble. RioGrande1995 YJ Tech Forum 4 01-26-2011 11:05 PM
2007 Starting trouble Steamroller JK General Discussion Forum 3 08-11-2010 01:55 PM
'92 YJ 2.5L - Trouble Starting / Sputtering After Rain Twilightress YJ Tech Forum 3 05-12-2010 11:31 AM
Trouble with stalling/difficult starting... CSmith1128 TJ Tech Forum 1 04-22-2010 10:57 PM



» Featured Product

All times are GMT -5. The time now is 02:36 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC