unusual charging issues - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-24-2010, 11:11 PM   #1
Newb
 
Join Date: May 2009
Location: Paso Robles, Ca
Posts: 11
unusual charging issues

I have a 94 4.0 YJ. It seems to be having a strange charging system problem. It will sometimes be charging above 14v and sometimes below 14v. It was dropping down pretty much all the time when the rpm's were high, so we thought that the brushes were going out as that is usually a common sign of it. I had a rebuilder build me an alternator figuring i would change it before it strands me.

After changing the alternator, I have noticed that it is still kinda doing the same things as before. Ive also noticed that every time it is put in reverse (manual trans 5sp) the volts drop maybe to around 12v. I know these are grounded through the PCM. I dont think the charging voltage has dropped below 12v and I have never had a dead battery or no start as a result of the charging system.

Anybody had similar problems? I have cleaned all the battery terminals and the battery is new and in good condition. Im almost wondering if the original alternator was even bad at this point.

Any help is appreciated.

fredw68 is offline   Quote Quick Reply
Old 08-24-2010, 11:51 PM   #2
Jeeper
 
wasomma's Avatar
 
Join Date: Aug 2010
Location: Baltimore, MD
Posts: 925
i see my meter bounce around a bit, ive never looked at it in reverse as im usually looking the other way but I'll check. Have you checked all the battery cables and grounds? I see youve cleaned the terminals, perhaps there is an issue with your cables or a short somewhere.
__________________
http://i.imgur.com/hboF5oU.jpg
wasomma is offline   Quote Quick Reply
Reply

Tags
alternator , battery , charging , gauge , voltage drop

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
If you are having shifting issues with your NV3550, look inside. mrcarcrazy TJ Tech Forum 77 11-09-2013 11:16 AM
Electrical issues Darth Vader TJ Tech Forum 3 08-13-2010 12:20 AM
Lifted driveline issues? GroundHawg JK General Discussion Forum 17 05-23-2010 05:05 PM
Cigarette Lighter and Rear Wiper Issues masonea TJ Tech Forum 14 03-29-2010 11:06 AM



Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 07:32 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC