Vaccum hose problem - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-04-2006, 05:12 AM   #1
Jeeper
 
Join Date: Aug 2006
Location: citrus county florida
Posts: 83
Vaccum hose problem

I pulled my motor out without labeling any of the hoses and now that I got the motor back in I forgot where all those vaccum hoses go. Does anyone have a vaccum hose diagram?

'90 258

donald is offline   Quote Quick Reply
Old 12-04-2006, 12:33 PM   #2
Jeeper
 
Join Date: Aug 2006
Location: citrus county florida
Posts: 83
I have found a diagram but I aint got a clue on how to read the stupid thing. Is there nayway someone could take a few pics of there engine bay for me. I have a 90 YJ 258 4.2 Thank you so much

donald is offline   Quote Quick Reply
Old 12-05-2006, 06:25 AM   #3
Supporting Member

WF Supporting Member
 
daddyjeep's Avatar
 
Join Date: Apr 2005
Location: Smethport, PA
Posts: 2,433
Wow, I remember when my Jeep had all those vaccuum lines all over the place. I ripped mine all out ecxept the ones for the vaccuum advance and the 4wd. It would not pass emissions after that, but I have moved to where emmisions aren't checked now. You should be able to figure out most of them just by the length of them. Start laying them out and see where they can reach. Pics of my Jeep won't help. I have since upgraded to fuel injection which changed everything. Good Luck.
__________________
87 YJ, 5.2/46RH/NP231, Custom 4 link/ Radius Arms, Ballistic Nitrogen Shocks, 35" Cooper STT DaddyJeep build Thread:http://www.wranglerforum.com/f8/dadd...ld-122601.html
daddyjeep is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
check engine light came on and speedo stopped working @ the same time. eric TJ General Discussion Forum 14 10-14-2013 12:05 PM
05 tj rattle problem fixed. JeepGuyLJ TJ General Discussion Forum 2 05-25-2011 01:00 PM
2400 miles on new jk having trans problem NTJeep JK Tech Forum 4 01-14-2009 01:03 AM
heater problem hank1 TJ Tech Forum 2 11-13-2008 05:35 PM
leak on rear axle by vent hose BlackJeepoftheFamily TJ Tech Forum 6 08-27-2006 10:17 AM



» Featured Product

All times are GMT -5. The time now is 10:29 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC