vibration and noise - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 05-30-2010, 11:18 AM   #1
Newb
 
Join Date: Aug 2009
Location: n mi
Posts: 9
vibration and noise

Hello, I just installed a Rough Country 2.5" lift on my 95 wrangler rio grande. After install i bounced the jeep around before torqing the bolts like the instructions said. My stock springs were so worn they were reverse arced. Now I have a vibration while driving and a noise when decellerating, more noticeable with clutch depressed. Any Ideas, Ujoints? Rough country didn't recommend a transfer case drop or SYE with this kit. thanks in advance for your help DM.

__________________
1995 Wrangler Rio Grande, 4cyl 5 sp, white w/hardtop
Stock. 156000 miles and still going
duramax-man is offline   Quote Quick Reply
Old 05-30-2010, 11:27 AM   #2
Jeeper
 
scrambler1's Avatar
 
Join Date: Jan 2008
Location: vermont
Posts: 486
You should not need a SYE for a 2.5" lift. TC drop may be needed, I would recomend Shimming the rear axle some with either 2.5 or 3 degree shims.Stay away from the aluminum ones and go with steel.
Thats my opinion I dont like the TC drops myself.

__________________
94' wrangler 4 cyl. 5 speed D30/8.8 ARB
82' scrambler 350 TBI/700r4 D30/Currie 9"
07' JK sahara
Whats the deal with the facebook crap?? ->->->->
Grown men should NOT be on Facebook.
scrambler1 is offline   Quote Quick Reply
Old 05-30-2010, 11:45 AM   #3
Newb
 
Join Date: Aug 2009
Location: n mi
Posts: 9
Thanks, the rear springs came with shims on them. The angles don't look to bad. I'm going to pull the driveshaft and check the joints today. not sure where to look next.
__________________
1995 Wrangler Rio Grande, 4cyl 5 sp, white w/hardtop
Stock. 156000 miles and still going
duramax-man is offline   Quote Quick Reply
Old 06-01-2010, 07:29 PM   #4
Newb
 
Join Date: Aug 2009
Location: n mi
Posts: 9
nobody has any ideas? I've changed the ujoints, rear wheel bearings. noise and vibration still there. not sure where to go next. No noise before install, so can't believe the rearend or t case are gone. thanks for any ideas.
__________________
1995 Wrangler Rio Grande, 4cyl 5 sp, white w/hardtop
Stock. 156000 miles and still going
duramax-man is offline   Quote Quick Reply
Old 06-02-2010, 12:12 PM   #5
Jeeper
 
flatline's Avatar
 
Join Date: May 2010
Location: pinole ca.
Posts: 680
Images: 3
a picture of your drive line angle would help. did you do anything else, like change tires? what you descibe sounds like U-joints. check the fronts also, if your open that shouldn't make a difference. You could try lowering t-case 1" see if that helps.
flatline is offline   Quote Quick Reply
Old 06-03-2010, 05:25 PM   #6
Newb
 
Join Date: Aug 2009
Location: n mi
Posts: 9
Tires are stock, axle joints changed last month, was going to lower t case but broke the first bolt I tried to remove, trying to figure out how to get some kroil into frame to get on the bolts, no luck yet. Any Ideas? What do you guys do to get the plate loose so you can shim it? Thanks again DM.
__________________
1995 Wrangler Rio Grande, 4cyl 5 sp, white w/hardtop
Stock. 156000 miles and still going
duramax-man is offline   Quote Quick Reply
Old 06-03-2010, 06:39 PM   #7
Jeeper
 
flatline's Avatar
 
Join Date: May 2010
Location: pinole ca.
Posts: 680
Images: 3
if I had to I'd drill small holes in frame. but look around there may be some holes already in frame that are near the bolts. I broke a couple dropping mine, just install heli-coil or some other thread repair.
flatline is offline   Quote Quick Reply
Old 06-03-2010, 07:45 PM   #8
Jeeper
 
Join Date: Mar 2010
Location: Buffalo Grove, IL.
Posts: 248
to get those bolts out, you'll need HEAT, HEAT, and MORE HEAT
I heated mine up until the heads were glowing red, hit them with an impact and they came right out.
Snuffy115 is offline   Quote Quick Reply
Old 06-04-2010, 10:26 PM   #9
Jeeper
 
Join Date: Jan 2010
Location: san diego ca
Posts: 18
Hello,
I just installed a rough country 2.5 lift and today found a vib too. exactly as in you case
Deceleration as well, what the heck...rough country techs have no idea. let us know what you find. Thanks
jeep4me is offline   Quote Quick Reply
Old 06-05-2010, 01:52 PM   #10
Newb
 
Join Date: Aug 2009
Location: n mi
Posts: 9
I'm still searching, I agree RC tech dept is useless. If I don't find the problem soon, I will be purchasing stock springs and scrapping the lift.
__________________
1995 Wrangler Rio Grande, 4cyl 5 sp, white w/hardtop
Stock. 156000 miles and still going
duramax-man is offline   Quote Quick Reply
Old 06-14-2010, 09:39 PM   #11
Jeeper
 
Join Date: Jan 2010
Location: san diego ca
Posts: 18
Hey duramax,
I took my yj to orw and they inspected my jeep. they found that I need a 1 inch trans drop. My driveline is to much of a angle. May be Rough country should add a drop to there kits like rubican does. I will order the kit next week.
Hope this helps. see ya
jeep4me is offline   Quote Quick Reply
Old 06-14-2010, 11:36 PM   #12
Jeeper
 
Join Date: Jun 2010
Location: East Tennessee
Posts: 115
If it were me I would do a 1" body lift and 1" motor mount before I would drop my t case. The 1" motor mount does the same thing as the t case drop. It may be possable to do the raised motor mount without the body lift. I have a 1" body lift without the raised motor mounts and my fan clears the shroud. It may clear vis versa (raised mount without body lift). I know how aggrevating that type of thing is and you may not want to fool with motor mounts, its just food for thought and a differnt alternative. Good luck hope you figure it out.
Beaver5 is offline   Quote Quick Reply
Old 06-17-2010, 08:23 PM   #13
Newb
 
Join Date: Aug 2009
Location: n mi
Posts: 9
Thanks guys, after looking at the driveline angles, and talking with some members of a local club we agree it either needs a tcase drop or mm lift. In process of deciding which way to go.

__________________
1995 Wrangler Rio Grande, 4cyl 5 sp, white w/hardtop
Stock. 156000 miles and still going
duramax-man is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Chirping noise from engine when warmed up chadvickers YJ General Discussion Forum 14 07-04-2009 02:59 PM
Clutch/shifter noise 2000 Wrangler SHELAS TJ Tech Forum 10 11-09-2008 05:53 PM
Strange noise liveoutdoors3400 TJ Tech Forum 10 10-16-2008 11:09 AM
vibration noise problem on 2k Jeep manual tranny Kruth General Jeep Discussion 5 11-19-2007 04:59 PM
bad driveline vibration rebelBullDawg325 YJ Tech Forum 9 02-26-2007 08:42 PM



Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 06:05 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC