Windshield wipers barely moving - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 11-06-2009, 07:02 AM   #1
Jeeper
 
Join Date: Oct 2009
Posts: 222
Windshield wipers barely moving

I have a 94 YJ and this morning after defrosting the windows I noticed that the wipers were barely moving and high speed they were just a notch up from barely moving. LOL Has this ever happend to anyone and is it that my wiper motor is going out?

ekytrader is offline   Quote
Old 11-06-2009, 11:39 AM   #2
Jeeper
 
NAVYCHIEF's Avatar
 
Join Date: Sep 2008
Posts: 2,207
fix your alternator problem first

__________________
1994 RENEGADE

TREAT EVERY STRESSFUL SITUATION AS A DOG WOULD.
IF YOU CAN'T EAT IT OR PLAY WITH IT,
JUST PEE ON IT AND WALK AWAY.
NAVYCHIEF is offline   Quote
Old 11-08-2009, 10:44 PM   #3
Jeeper
 
Join Date: Oct 2009
Posts: 222
Checked everything out and there still barely moving.
ekytrader is offline   Quote
Old 11-09-2009, 12:09 AM   #4
Jeeper
 
Jeep_Geek's Avatar
 
Join Date: Aug 2007
Location: Omaha NE
Posts: 397
Yeah it could be the motor. I would try testing the voltage at the motor and see if its getting the correct amount first. if it is I would think the motor is bad.

Hope this helps a little
Jeep_Geek is offline   Quote
Old 11-09-2009, 12:11 AM   #5
Jeeper
 
yjwes's Avatar
 
Join Date: May 2009
Location: howell nj
Posts: 369
Quote:
Originally Posted by Jeep_Geek View Post
Yeah it could be the motor. I would try testing the voltage at the motor and see if its getting the correct amount first. if it is I would think the motor is bad.

Hope this helps a little
x2
yjwes is offline   Quote
Old 11-09-2009, 05:54 AM   #6
Jeeper
 
yj-genral's Avatar
 
Join Date: Oct 2009
Location: cleveland, TN
Posts: 1,075
i had to replace my wiper motor while back but it didnt go slowly, just died... prolly not the same problem your having but they do go out eventually...
yj-genral is offline   Quote
Old 11-10-2009, 10:12 AM   #7
Jeeper
 
Join Date: Oct 2009
Posts: 222
Mine run at the same speed on either setting and that would be about as fast as snail makes its way through a fish tank.
ekytrader is offline   Quote
Old 11-10-2009, 10:42 AM   #8
Jeeper
 
Join Date: Sep 2008
Location: Fairy land......
Posts: 473
You can bypass the switch and run straight voltage to it. Its just a simple motor and they either work or not. Slower run speed is normally a power issue.
Jeepsr4me is offline   Quote
Old 11-10-2009, 11:29 AM   #9
Jeeper
 
NAVYCHIEF's Avatar
 
Join Date: Sep 2008
Posts: 2,207
you mean like an alternator?
__________________
1994 RENEGADE

TREAT EVERY STRESSFUL SITUATION AS A DOG WOULD.
IF YOU CAN'T EAT IT OR PLAY WITH IT,
JUST PEE ON IT AND WALK AWAY.
NAVYCHIEF is offline   Quote
Old 11-10-2009, 11:32 AM   #10
Jeeper
 
Join Date: Sep 2008
Location: Fairy land......
Posts: 473
I get it now, this the same guy with the voltage issues.

GET THAT FIXED 1st before you go messing with the wipers.
Jeepsr4me is offline   Quote
Old 11-10-2009, 11:39 AM   #11
Jeeper
 
NAVYCHIEF's Avatar
 
Join Date: Sep 2008
Posts: 2,207
yepper that is the same guy. seems to be leaping over the main cause. kind like stepping over dollars to pick up pennies.
__________________
1994 RENEGADE

TREAT EVERY STRESSFUL SITUATION AS A DOG WOULD.
IF YOU CAN'T EAT IT OR PLAY WITH IT,
JUST PEE ON IT AND WALK AWAY.
NAVYCHIEF is offline   Quote
Old 11-10-2009, 11:45 AM   #12
Jeeper
 
Join Date: Sep 2008
Location: Fairy land......
Posts: 473
I dont look at the postee's name 90% of time i just look at the issue as presented. In hopes that they are getting all the info out there to diagnose the problem.
Jeepsr4me is offline   Quote
Old 11-18-2009, 10:41 AM   #13
Jeeper
 
Join Date: Oct 2009
Posts: 222
Still barely moving.
ekytrader is offline   Quote
Old 11-18-2009, 10:50 AM   #14
Jeeper
 
Join Date: Sep 2009
Location: quinc,il
Posts: 395
did you get the alternator- volt problem fixed?
__________________
92 wrangler yj 4 in lift, sye, posi lock, 35x12.50x15 on outlaw rims. much more to do!!
jeepers92 is offline   Quote
Old 11-25-2009, 09:35 AM   #15
Jeeper
 
Join Date: Oct 2009
Posts: 222
No it still jumps up and down and somedays it works great and others it doesn't so I'm going to drive it until something goes down and then I'll know the problem. LOL

ekytrader is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Windshield Wipers Kristine85 TJ Tech Forum 3 08-18-2009 07:59 AM
Windshield Side Plates? Kargo Master low drag JK General Discussion Forum 0 02-11-2009 07:06 AM
windshield wipers foxinthemudd TJ Tech Forum 4 10-31-2008 05:15 PM
Windshield spray (wipers grabbing the glass)? Triple88a General Jeep Discussion 10 12-09-2007 06:40 PM
Looking for a Jeep soon. matt22 General Jeep Discussion 86 02-18-2006 10:21 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 07:04 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC