wippers - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-16-2012, 07:49 PM   #1
Jeeper
 
yjmark's Avatar
 
Join Date: Dec 2011
Posts: 322
wippers

got a ? . my jeep is showing that is has a delay for wippers but only has two speeds? slow and slower? do they really have a delay on the 94 s?

yjmark is offline   Quote Quick Reply
Old 02-16-2012, 08:00 PM   #2
Jeeper
 
Join Date: Aug 2011
Location: north of St.Franisville La.
Posts: 2,071
Send a message via Yahoo to Nubby55
My 90 does.

Nubby55 is offline   Quote Quick Reply
Old 02-16-2012, 08:04 PM   #3
BT
Jeeper
 
BT's Avatar
 
Join Date: Jan 2012
Location: My house?
Posts: 1,173
my '91 does. The delay is after you first turn on the wipers and the before you go to the "fast" setting.
__________________
"Shiny side up, Greasy side down"

"Where's the shiny side?"

"Brown side up, Greasy side down" - Piper54
BT is offline   Quote Quick Reply
Old 02-16-2012, 08:32 PM   #4
Jeeper
 
darren636's Avatar
 
Join Date: Jan 2012
Posts: 241
My 95 yj doesn't? Just slow & slower
darren636 is offline   Quote Quick Reply
Old 02-16-2012, 08:44 PM   #5
Jeeper
 
SandyMushYJ's Avatar
 
Join Date: Nov 2010
Location: Asheville, NC
Posts: 357
What do you mean it's showing that it has delayed wipers? It's written on the stalk/switch? They get broken often and someone may have stuck a junkyard replacement in from a better-equipped YJ.
__________________
'95 YJ 2.5L, 5-sp, 2.5" lift, 31" Pro Comp MT's

'62 Willys pickup Super Hurricane L6
Original, disassembled and in slow progress.
SandyMushYJ is offline   Quote Quick Reply
Old 02-16-2012, 09:36 PM   #6
Jeeper
 
Skyhawk's Avatar
 
Join Date: Feb 2012
Location: Fontana, Ca
Posts: 48
My 94 automatic stock straight 6 has delay the hash marks indicate the amount of delay and then there is lo then hi I was messing with it the other day in the rain and it actual seems to work like it reads
Skyhawk is offline   Quote Quick Reply
Old 02-17-2012, 07:38 PM   #7
Jeeper
 
yjmark's Avatar
 
Join Date: Dec 2011
Posts: 322
it has the marks but no delay? think the guy was right. someone replaced it i guess. thanks all

yjmark is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
delayed wippers lower38 YJ Tech Forum 2 02-01-2011 07:09 PM



» Featured Product

All times are GMT -5. The time now is 08:23 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC