won't start,sputter under throttle - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-22-2014, 01:43 PM   #1
Jeeper
 
The Silver Gorilla's Avatar
 
Join Date: Jan 2013
Location: Tampa
Posts: 641
won't start,sputter under throttle

hey y'all, its been a bit. But i wanted to ask y'all something, after a long drive,30+min, if i turn my jeep off and turn it back one 1.it won't start,it just tries to kick over but won't, or 2. it starts but sounds like a damn lawnmower and i kinda just have to rev it till it goes back or drive till its pushes it out. it i let her sit for about a hour and come back to turn it over she will start up fine. Also sometimes while driving she will sputter while trying to give her gas around 4th gear. i have a 95 yj Sahara I6 with a ford 8.8 in the rear with 4.10 gears manual. thats for any advice y'all.

The Silver Gorilla is offline   Quote Quick Reply
Old 08-22-2014, 04:27 PM   #2
Jeeper
 
shelby987's Avatar
 
Join Date: Dec 2013
Location: Raleigh, NC
Posts: 102
I had a very similar hot start problem with my big block chevy years ago, it was related to fuel injectors that would stick open and leak, the wet plugs would make a hot start hard, after an hour, the plugs would be dry and it would fire fine.

Same issue may be contributing to your sputter issue, too much fuel from a stuck pintle needle causing excessive fuel, and quenching your spark before it starts.

You can flush the injectors or upgrade them....there are a couple of different options for 4 hole injectors, I used injectors from an LS1, I found a seat of the pants improvement from idle to 2,500rpm with regard to torque (or lack of engine lug)....zero improvement in mpg...don't buy the hype on that front!

A bad fuel regulator could also exaserbate this issue, pull the vacuum hose and look for fuel, if you find any, replace it.

shelby987 is offline   Quote Quick Reply
Old 08-22-2014, 07:53 PM   #3
Jeeper
 
zachattack's Avatar
 
Join Date: Jul 2014
Location: PHX, AZ
Posts: 86
mine was doing this and found my fuel regulator was trash. It was 60 buck and threw in new plugs and bam runs great..
zachattack is offline   Quote Quick Reply
Old 08-23-2014, 02:18 AM   #4
Jeeper
 
The Silver Gorilla's Avatar
 
Join Date: Jan 2013
Location: Tampa
Posts: 641
hmmm, how much might injectors be. I may just replace both and see what happens. both are old so both would be great to replace. ill ask a few of my buddies to show me how to do this, and then take it from there. I also smell a bit of fuel. i know I'm not leaking cuz i just replaced the fuel lines.
The Silver Gorilla is offline   Quote Quick Reply
Old 08-26-2014, 02:47 PM   #5
Jeeper
 
The Silver Gorilla's Avatar
 
Join Date: Jan 2013
Location: Tampa
Posts: 641
anyone have any other ideas?
The Silver Gorilla is offline   Quote Quick Reply
Old 08-26-2014, 05:22 PM   #6
Jeeper
 
MikeyinaYJ's Avatar
 
Join Date: May 2014
Location: central coast california
Posts: 155
Unplug the line from your regulator..does it smell like gas. Is it wet. Does it shoot fuel while running? Just some things I would do before buying both parts.
__________________
----------------------------------------
1994 jeep wrangler 2.5l
MikeyinaYJ is offline   Quote Quick Reply
Old 08-27-2014, 05:37 PM   #7
Jeeper
 
The Silver Gorilla's Avatar
 
Join Date: Jan 2013
Location: Tampa
Posts: 641
Quote:
Originally Posted by MikeyinaYJ View Post
Unplug the line from your regulator..does it smell like gas. Is it wet. Does it shoot fuel while running? Just some things I would do before buying both parts.
no,its dry as a bone and smell no gas.
The Silver Gorilla is offline   Quote Quick Reply
Old 08-28-2014, 01:38 PM   #8
Jeeper
 
zachattack's Avatar
 
Join Date: Jul 2014
Location: PHX, AZ
Posts: 86
how old is the fuel filter? Also pull a spark plug.. If its white you are running lean thus a fuel system issues black means rich.. Which could be several things.. Ignition system or injectors stuck open.. I'll sorts of things.. Let us know what color they are.. Plugs don't lie.. When was the last time they were replaced and plug wires? It could be a few bad plug wires or fowled out plugs..

zachattack is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Featured Product

All times are GMT -5. The time now is 06:35 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC