Wrangler Sahara engine wiring problem. - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-21-2010, 05:35 AM   #1
Newb
 
Join Date: Jun 2010
Posts: 2
Wrangler Sahara engine wiring problem.

Hi guys, new here so please be patient and apologies as this is bound to have been posted to the wrong section - thanks in advance if you move it moderator!

Ok, I have a 1995 Wrangler Sahara and I have just removed the manifold etc to get the exhaust welded/repaired. After putting it back together it will not start.

On inpection I have found a wire that looks to have been sheered off. It is at the far end of the manifold and has three wires in one and looks much like a 3 wire version of a speaker wire. It seems to match exactly to a wire that comes out of the middle of the coil on the other side of the engine. I assumed it had come away from within one of the large wire bundles and have stripped the covers off them to no avail - I simply can't find where these wires were connected to and wondered if anyone can help me please?

Thanks.

MikeyD is offline   Quote
Old 06-21-2010, 09:05 AM   #2
Newb
 
Join Date: Jun 2010
Posts: 2
Not to worry - problem solved! I found where they came off - the sensor between the engine and gearbox.
MikeyD is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2009 Jeep wrangler unlimited sahara, factory radio replacement saltles Communications and Electronics 3 07-19-2012 04:00 PM
2007 wrangler engine noise drautoworks JK General Discussion Forum 4 02-26-2010 07:31 AM
Fellow Ohio Jeepers Help fick15 Ohio Jeep Forum 11 01-19-2010 11:56 PM
'97 Wrangler Cold Idle / Load Flooding Problem brad07x TJ Tech Forum 1 12-19-2009 12:10 AM
TJ Error codes khenderson TJ Tech Forum 3 08-19-2005 01:36 AM



Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 06:54 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC