74 CJ5 charging problem - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > CJ Jeep Forum > CJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-15-2007, 11:01 AM   #1
Newb
 
Join Date: Jun 2007
Posts: 8
74 CJ5 charging problem

Hi all,

IHA 74 CJ5 w/ AMC 232 in line 6. Installed a new Painless Wiring harness last year and was running great. However, in the last 4 months the battery (new) is going dead. It started when the contacts on the back of the Alternator (also new) fell off. It drained the battery. After correcting the issue and verifying there was a good charge going to the battery form the alternator (13.95 v being pushed from the alt and 12.13 showing at the batt) it was charging and running fine. However after sitting for five days it is dead again. The battery is less than a year old. The cells have fluid. The voltage regulator and alt are new. Where is the problem? Also, when I pulled the original alt last year, there was a capacitor attached on the back I was told that needs to be there. I don't remember where it connected on the back of the alt and is it necessary? This is a Motorola alt. so I do not know what each blade connector represents only that they go to the voltage regulator.

Thanks!

skrappi is offline   Quote Quick Reply
Old 08-15-2007, 11:22 AM   #2
Jeeper
 
debruins's Avatar
 
Join Date: Feb 2007
Location: Needham Ma, Rangeley ME in the summer
Posts: 5,578
Send a message via AIM to debruins
the only thingn i can think of is a running ground somewhere, tka ea voltmeter, and switch it to ohm and tak ethe leads off the battery and see if there is a ton of resistance or if it is at like 3 ohms or something, it will tell you if you have a running ground somewhere

and if not then idk, and if no one knows her e u can ask over at www.earlycj5.com/forum

debruins is offline   Quote Quick Reply
Old 08-15-2007, 02:06 PM   #3
Newb
 
Join Date: Jun 2007
Posts: 8
What readings should I see on my volt meter wiht everythign switched off? I am takign my reading off the +/- posts on teh battery with the leads removed, correct? Someone told me on anothe rsite to switch off everythign and see what my Amperage readings are from the battery. Any idea what that would be?
skrappi is offline   Quote Quick Reply
Old 08-15-2007, 02:11 PM   #4
Jeeper
 
debruins's Avatar
 
Join Date: Feb 2007
Location: Needham Ma, Rangeley ME in the summer
Posts: 5,578
Send a message via AIM to debruins
ok there arwe tow things u can do with an amp meter, one is see how much is int eh battery, the voltage, the other is ohms, ohms is how much resistance there is. If you have a voltmeter it should swithc to a upside donw u, it shows resistance, if you k=hook it up tothe wires, not the termanil, form ground to hot with everyhting turned off, the resistance should be infinity, but if there is a running ground the resistance will be lower

understand?
debruins is offline   Quote Quick Reply
Old 08-15-2007, 02:27 PM   #5
Newb
 
Join Date: Jun 2007
Posts: 8
Yes. That makes sense. Thank you. I’ll give it a stab tonight. Additionally, I need to take the battery out and have it tested just to be sure it's not the issue. It was after all drained completely. Would that make a difference in the aforementioned test?
skrappi is offline   Quote Quick Reply
Old 08-15-2007, 02:33 PM   #6
Jeeper
 
debruins's Avatar
 
Join Date: Feb 2007
Location: Needham Ma, Rangeley ME in the summer
Posts: 5,578
Send a message via AIM to debruins
nope b/c you dont have the battery in, the ohm meter is meant to test like if you have too much resistance in a wire or cicuit, but in this case you testing to see if you have less than infinity resistance

debruins is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
check engine light came on and speedo stopped working @ the same time. eric TJ General Discussion Forum 14 10-14-2013 12:05 PM
05 tj rattle problem fixed. JeepGuyLJ TJ General Discussion Forum 2 05-25-2011 01:00 PM
2400 miles on new jk having trans problem NTJeep JK Tech Forum 4 01-14-2009 01:03 AM
Charging Problem 95 4.0L 95sahara YJ Tech Forum 4 11-25-2008 04:44 PM
Shifting Problem lonerider6 YJ Tech Forum 6 06-01-2008 03:51 PM



» Featured Product

All times are GMT -5. The time now is 08:53 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC