ebrake problem - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > CJ Jeep Forum > CJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-14-2011, 08:39 PM   #1
aka Oscar@JeepsOnTrails
 
lee indy's Avatar
 
Join Date: May 2009
Location: Middle Georgia
Posts: 5,757
ebrake problem

m

Well imtrying to get my rig up to snuff to run with the local trail club and one of their requirments is a functioning parking brake which isnt even hooked up on mine. Thank you PO.

Well trying to get it to work i opened up my rear drums to figure it out and fix them . 1st problem was everything was shot. Replaced pads sprins acutor the whole kabang.

2nd problem the piece that connects to the e brake..... gone. Not broken . Gone like charlie sheens dignity. I dont know what to do.

Is there another way to do an ebrakE?

__________________
My Build Thread
lee indy is offline   Quote
Old 10-14-2011, 08:45 PM   #2
Jeeper
 
Dempsey's Avatar
 
Join Date: Dec 2010
Location: Tobacco Country
Posts: 4,957
So what is missing?

Do you have the cable with the end? Do you have the bar that goes from 1 shoe to the other? Have the part the cable connects to?

__________________
'76 CJ7
It's red.
'99 TJ
It's red too.
Dempsey is offline   Quote
Old 10-14-2011, 10:40 PM   #3
aka Oscar@JeepsOnTrails
 
lee indy's Avatar
 
Join Date: May 2009
Location: Middle Georgia
Posts: 5,757
No to all three
__________________
My Build Thread
lee indy is offline   Quote
Old 10-15-2011, 06:39 AM   #4
Jeeper
 
Dempsey's Avatar
 
Join Date: Dec 2010
Location: Tobacco Country
Posts: 4,957
Quote:
Originally Posted by lee indy
No to all three
Can you post a pic of the end of your cables and of the backing plate?
__________________
'76 CJ7
It's red.
'99 TJ
It's red too.
Dempsey is offline   Quote
Old 10-15-2011, 08:34 AM   #5
aka Oscar@JeepsOnTrails
 
lee indy's Avatar
 
Join Date: May 2009
Location: Middle Georgia
Posts: 5,757
Be a bit. I need to pull it apart again
__________________
My Build Thread
lee indy is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! I am pulling my hair out with my jeep's engine cut-off problem HRDRCKN YJ Tech Forum 7 09-08-2011 12:47 PM
Grand Cherokee, starting problem after getting fuel injector serviced SusanH YJ General Discussion Forum 5 02-26-2011 01:04 PM
Intermittent Starting Problem airexec2 TJ Tech Forum 0 12-06-2010 12:49 PM
Intermittent engine bucking problem 98TJsport TJ Tech Forum 0 11-08-2010 03:42 PM
2400 miles on new jk having trans problem NTJeep JK Tech Forum 4 01-14-2009 01:03 AM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 12:05 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC