Push start/ignition bypass - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > CJ Jeep Forum > CJ Tech Forum

Join Wrangler Forum Today



Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 01-26-2016, 10:09 PM   #1
Jeeper
 
Intertwined's Avatar
 
Join Date: Dec 2015
Location: La Veta, CO
Posts: 30
Intertwined is on a distinguished road
Exclamation Push start/ignition bypass

Hey all.

Working on my dads 76 CJ and he wants the ignition switch completely bypassed. Ive looked into it a lot and thought i had it all figured out, but have ran into a snag i could use help with.

I am using this picture that i found in a related thread for what each wire is.
[IMG][/IMG]

And here is how i have the wires ran to the 2 toggle switches and 1 push button.
[IMG][/IMG]

When i flip the toggle for ACC, the right things power up
When i flip the toggle for IGN, i can hear the fuel pump kick on & prime

The problem is when i press the push button to start. The engine turns over and starts, but when i let go of the button it dies.

The question i have now is, does the black plug with the red and black wires need to be plugged back in and hooked back up to the steering column? Or is there something else I'm missing?

Thanks in advance!
__________________
If you are not remembered, then you never existed.
Intertwined is offline   Quote
Old 01-26-2016, 10:35 PM   #2
Jeeper
 
Intertwined's Avatar
 
Join Date: Dec 2015
Location: La Veta, CO
Posts: 30
Intertwined is on a distinguished road
side note. if i connect the wires back to the piece that screws onto the steering column i can use a screw driver to slide the piece up and it starts up just fine......

do i need the additional red/white & black wires hooked up to the switches somehow?

__________________
If you are not remembered, then you never existed.
Intertwined is offline   Quote
Old 01-27-2016, 12:20 AM   #3
Jeeper
 
Intertwined's Avatar
 
Join Date: Dec 2015
Location: La Veta, CO
Posts: 30
Intertwined is on a distinguished road
Ok, so for anyone that might be interested or that finds this post later on and needs the same answer i did i got it working properly.

I ran the red/white wire from the black plug to the IGN output &
I ran the black wire to a solid ground location

After doing that everything works great and the Jeep starts up & shuts down every time!
__________________
If you are not remembered, then you never existed.
Intertwined is offline   Quote
 
Old 04-05-2016, 07:57 AM   #4
Jeeper
 
mudhack's Avatar
 
Join Date: Jun 2013
Location: Whitehouse, TX
Posts: 57
mudhack is on a distinguished road
Sounds like a good idea! Did you take any pictures of the setup? Also what did you do at the steering column?
mudhack is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 12:16 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC
« Back

Enter your email address:

Delivered by FeedBurner