Wierd electrical issue - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > CJ Jeep Forum > CJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-21-2007, 03:49 PM   #1
Newb
 
Join Date: Jun 2007
Posts: 8
Wierd electrical issue

I'll try to make this short and present the facts as best as possible.

74 CJ5 / 232. New wiring harness. Everything works. New volt regulator. New alternator. Few months back the wire on the Alternator came loose and battery ran dead. Charged battery and reconnected the wires. Showing 12.3 at the battery and 13.95 pushed from the alternator. Everything ok, right? For about two days only. Drove it short distance then wouldn't start. no power to anything, even lights. Monkeyed with the contacts at the 50AMP but everything seemed ok. Starter solenoid would click then lights and everything dead. Fiddle with the contacts again and then after about 15 minutes of this it fired up. Replaced the starter solenoid and battery. Ran great for two days then started doing the same thing. Solenoid will click when engaged but then everything dies. But again, after messing wiht teh 50 AMP contacts it will eventually let the lights come back and after about 15 minutes of clicking the key and then having to fiddle with the 50 amp again, it will start. W.T.H is happening? It was running perfect for a year after the wiring harness and all the new parts.

Thanks!

skrappi is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2000 electrical issue? jyeast TJ General Discussion Forum 5 12-15-2011 06:52 PM
electrical issue ironman59 YJ Tech Forum 3 01-29-2009 07:36 PM
Electrical issue macleay YJ Tech Forum 1 02-09-2008 12:40 AM
Weird electrical issue Geeps TJ Tech Forum 5 01-08-2007 01:49 PM
electrical issue khenderson TJ Tech Forum 2 09-15-2005 04:38 PM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 03:36 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC